
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Premiere Instruction 



 Table of Contents   i 

Table of Contents 

Introduction and Assistance 1 
Manual Organization 1 
Conventions 2 
Glossary of Terms 2 
Technical Assistance 6 

Problems 6 
Technical Questions 6 
Parts Purchases 6 
Comments and Suggestions 6 
Addresses 6 

Navigating in Windows 7 
General Terminology 7 
Parts of a Window 9 
Dialog Boxes 12 
Using a Scroll Bar 13 
Scrolling with the Keyboard 14 
Using Lists 15 

Select a list item 15 
Select multiple items 15 

Text Editing 16 
Edit Using a Mouse 16 
Replace an Entire Entry Using the Keyboard 16 
Replace Part of an Entry Using the Keyboard 16 

Installation 17 
The Distributed Premiere System 17 
Selecting the Data Protocol 18 
RS232 Connections 19 
RS485 Connections 20 
What You Need to Run the Software 21 
Installing the Software Key 22 
Installing the Software 22 
Getting Started 23 



ii 

Tutorial 25 
Files 25 

Premiere Network Manager Files 25 
Premiere Configuration Files 25 
Premiere Disk Files 26 
Automatic File Open 26 
File Errors 26 

Startup 27 
Starting Premiere Network Manager 27 
Starting a New File 28 
Saving the File 30 
Configuring the System 31 

Setting Communications Parameters 31 
Setting the Astronomical Time Clock 32 
Setting the PC Clock 33 
Synchronizing Time 33 
Loading Events 34 

User Privileges 35 
Creating New Users 35 
Logging In 36 
Logging Out 36 

Status Groups 37 
Organizing Status Groups 37 
Creating Status Groups 39 
Creating the  Top Group 41 
Changing Display Fonts 42 
Accessing Groups and Rooms 43 
Locking and Unlocking Stations 44 

Link Groups 45 
Organizing Link Groups 45 
Creating Link Groups 45 

Names 47 
Channel Control 48 

To change one slider 48 
To select more than one slider 49 
To change a multiple slider selection 49 
To record your changes in a preset 50 

Presets 51 
Recording Presets 51 
Previewing Presets 53 
Selecting Presets 54 



 Table of Contents   iii 

Events 55 
For Preset Events: 57 
For Lockout and Unlock Events: 57 
For Macro Events: 57 

Macros 58 
Recording a Macro 58 
Running a Macro 59 

Room Links 60 
The Toolbar 62 

To hide or display the Toolbar 62 
Toolbar buttons 62 

Printing 63 
Setting Up the Page Format 63 
Previewing the Report 64 
Printing the Report 65 

Getting Help 66 

Reference 67 
About Box 68 
Add Config File Dialog Box 69 
Assign Groups Dialog Box 69 
Astronomical Parameters Dialog Box 71 
Communications Parameters Dialog Box 72 
Communications Statistics Window 72 
Configuration File Selection Dialog Box 73 
Date & Time Dialog Box 74 
Display Options Dialog Box 75 
Edit Channel Name Dialog Box 77 
Edit Group Name Dialog Box 78 
Edit Preset Name Dialog Box 78 
Edit Room Name Dialog Box 79 
Edit Station Name Dialog Box 80 
Edit Menu Commands 81 
Event Editor Window 82 
Event Time Dialog Box 84 
Event Type Dialog Box 86 
File Menu Commands 88 
File Open  Dialog Box 89 
File Save As Dialog Box 90 



iv 

Files 91 
Premiere Network Manager Files 91 
Premiere Configuration Files 91 
Premiere Disk Files 92 
Automatic File Open 92 
File Errors 92 

Fonts Dialog Box 93 
Group Attributes Dialog Box 94 
Help Menu Commands 95 
Link Rooms Dialog Box 96 
Login Dialog Box 97 
Login Menu Commands 98 
Macro Description Dialog Box 99 
Macro Editor Dialog Box 100 
Manual Level Control Window 101 
Menu Bar 102 
Page Setup Dialog Box 102 
Preset Copy Dialog Box 103 
Preset Editor Window 104 
Print Dialog Box 106 
Print Setup Dialog Box 107 
Run Macro Dialog Box 108 
Select Presets Dialog Box (#1) 109 
Select Presets Dialog Box (#2) 110 
Status Bar 111 
Status Window 112 
Title Bar 114 
Toolbar 115 
Tools Menu Commands 116 
User Privileges Dialog Box 116 
View Menu Commands 118 
Window Menu Commands 119 

Index 121 
 



 Table of Contents   v 

Table of Figures 
Figure 1. Parts of a Window 9 
Figure 2. Dialog Boxes 12 
Figure 3. Distributed Premiere System 17 
Figure 4. Premiere Jumper Selection 18 
Figure 5. RS232 Cable 19 
Figure 6. Connections Between Processors 20 
Figure 7. RS485 Cable 21 

 

Table of Tables 
Table 1. Edit Menu Commands 81 
Table 2. File Menu Commands 88 
Table 3. Edit Menu Commands 95 
Table 4. Login Menu Commands 98 
Table 5. Tools Menu Commands 116 
Table 6. View Menu Commands 118 
Table 7. Window Menu Commands 119 

 



 Introduction and Assistance   1 

Introduction and Assistance 
This manual provides information on the installation and 
operating procedures for the Premiere Network Manager 
software. 

 
 

This manual contains information about installing and using 
the Premiere Network Manager software. It contains the 
following chapters plus and index: 

Introduction (chapter 1) - tells you about the organization of 
this manual and explains the typographical conventions 
used. In addition, it contains a glossary of terms used in 
this manual, and tells you how to get technical help if 
necessary 

Navigating Windows (chapter 2) - tells you the basics of 
navigating through programs written to run under 
Microsoft Windows 3.1x or Windows for Workgroups. 
Navigating under Windows 95 is slightly different and is 
not covered in this manual. Please see your Windows 95 
manual or on-line help for more assistance. 

Installation (chapter 3) - tells you how to install and start up 
the software. 

Reference (chapter 4) - tells you what each of the menus, 
screens, and dialog boxes do. This chapter is organized 
alphabetically by the name of the screen or dialog box. 

Tutorial (chapter 5) - takes you through creating a Premiere 
Network Manager setup, and controlling the lights in your 
facility. 

Chapter 1

Manual 
Organization 



2 

 

In this book, "Windows" is used to mean any version of 
Windows 3.1x, Windows for Workgroups 3.1x, or Windows 
95. Screen captures are shown in their Windows 3.1 versions. 
If you are running under Windows 95, the windows and dialog 
boxes will look different, but will function the same as under 
Windows 3.1. 

(keycap image) shows keyboard keys. 

(Helvetica bold text) shows the text of a control you should use 
with a mouse (e.g., "click on OK"). 

(Times italic text) shows a menu selection or a dialog box title. 

(all capital Times text) shows the status of a function or switch, 
as in "Turn the switch ON." 

 
 

The following terminology is used throughout this manual for 
consistency. Please also refer to General Terminology in the 
Navigating Windows chapter for terms specific to the Windows 
environment, and to Commands in the Reference chapter for 
definitions of specific Premiere commands. 

The Premiere Processor has an internal clock that keeps track 
of both time and date for use with automatic events 
programming. The events can be programmed to occur at a 
specific time and date, and also at sunset or sunrise. The 
processor can calculate these varying times throughout the year 
from knowing the latitude of the installation and the sunrise 
time entered on the day of installation. 

An arbitrary group of one or more dimmers controlled as a 
fixed group. The allocation of dimmers to channels is called 
"Patching". System patching is accomplished through the 
Premiere Configuration Program. 

One of the 128 presets available per room. This preset 
automatically fades out after one hour. Channels are assigned 
to the preset during system configuration using the Premiere 
Configuration Software. 

Conventions 

�

OK 

On 

ON 

Glossary of Terms 

astronomical clock 

channel 

Cleanup 
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The file created by the Premiere Configuration Software. This 
file is loaded into the Premiere Processor to configure it for a 
facility, and is also used by the Premiere Network Manager. 

See Premiere Configuration Software. 

A control point within the facility consisting of pushbuttons 
with which the user can select different lighting setups (called 
presets) or control functions, and/or slider controls with which 
the user can directly control lighting levels. 

The elapsed time between selecting a preset to the beginning of 
the preset fade. You can set the delay time for each preset to a 
value between 0.1 seconds and 9 hours (inclusive). Delay times 
between 0.1 seconds and 30 minutes can be set in 0.1 second 
increments. Delay times between 30 minutes and 9 hours, it 
can be set in 1 minute increments. 

Fade time is the programmed time for fading from one set of 
light levels to another. You can set the fade time for each preset 
to a value between 0.1 seconds to 9 hours (inclusive). Fade 
times between 0.1 seconds and 30 minutes can be set in 0.1 
second increments. Fade times between 30 minutes and 9 hours 
can be set in 1 minute increments. 

An arbitrary grouping of stations, rooms, or other groups that 
you can set up to help control multiple Premiere controllers 
from the Premiere Network Manager software. 

A group box is a labeled box that encloses related controls. 

An on-line storage medium for PCs where the Premiere 
Network Manager and the configuration files for the Premiere 
Processors on the network are stored. The main hard disk on a 
PC is usually called the "C" drive. 

configuration file 

configuration software 

control station 

delay time 

fade time 

group 

group box 

hard disk 
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The programmed time that presets wait after completion before 
moving automatically to the next preset. You can set the hold 
time for each preset to a value between 0.1 seconds and 9 hours 
(inclusive). Hold times between 0.1 seconds and 30 minutes 
can be set in 0.1 second increments. Hold times between 30 
minutes and 9 hours can be set in 1 minute increments. Hold 
times greater than 0.1 seconds will cause an automatic follow-
on when the preset is selected twice. You can use hold times to 
program a series of automatic fades or loops. 

The level of an individual channel, expressed as a percentage 
(i.e., 00-99). 

A software connection between rooms that specifies which 
room's presets will control the lights. 

The preset that will be automatically started at the end of the 
hold time. 

Your password, which you enter when you log in, determines 
what items in the software you can access and change. 
Passwords are not case sensitive. 

Premiere offers the ability to customize pushbuttons and faders 
on control stations to perform different functions at any time. 
The Premiere Configuration Software is used to define the 
number of rooms, channels, stations so that the system meets 
the requirements of a specific installation. It can also be used to 
assign any one of over 90 functions to pushbuttons or faders on 
each control stations. Copies of the configuration file for all of 
your Premiere Processors must be on the same PC as the 
Premiere Network Manager. 

A pre-defined arrangement of intensities for a group of 
channels that is stored in memory for recall when required. 

The network ID of each Premiere Processor and the PC with 
the Premiere Network Manager software. The Processor ID is 
assigned to the Premiere Processor in the Job Info dialog box 
of the Premiere Configuration Software. 

A room link group is a group set up to restrict the possible 
room link combinations. You should set up a room link group 
for each set of rooms that can be linked. This group then 

hold time 

level 

link 

next preset 

password 

Premiere Configuration 
Software 

preset 

Processor ID 

room link group 
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determines the choices available when someone tries to link 
rooms. 

A status group is a group that is set up to contain other groups 
or rooms for showing and modifying status information. 

An alternate action push-button or control. 

The top group is the main status group from which all other 
groups branch out. There can only be one top group in each 
Premiere Network Manager file. 

status group 

toggle 

top group 
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The Premiere Network Manager is designed for simple facility 
management or programming of individual or multiple 
Premiere systems using a standard MS/PC-DOS compatible 
computer with a 3.5" floppy disk drive. This software runs 
under Microsoft Windows 3.1x, Windows for Workgroups 
3.1x, and Windows 95. In this manual, all three of these 
operating systems are referred to as "Windows." 

 

If you have problems installing or operating this software, 
please contact Strand Lighting Field Service at the office 
serving your area for assistance. Before returning any defective 
parts, make sure you know the proper parts return procedures 
for your area. 

 

For technical questions regarding setup or operation of this 
software, please contact the Strand Lighting Field Service 
office serving your area. 

 

For purchase of spare parts or documentation, please contact 
the Strand Lighting office serving your area. 

 

For comments regarding equipment functions and/or possible 
improvements, or for comments on this manual, please call or 
write to the Marketing Manager at the Strand Lighting office 
serving your area. 

 

Addresses for all of the Strand Lighting offices are shown on 
the reverse side of the manual title sheet. 

Technical 
Assistance 

Problems 

Technical Questions 

Parts Purchases 

Comments and 
Suggestions 

Addresses 
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Navigating in Windows 
Before you start using the Premiere Network Manager 
software, you should be familiar with your computer and its 
user's manual. You need to know how to turn the computer on, 
which disk drive is the 3.5" floppy disk drive, and what keys 
you press to reset, or "boot", your computer. 

Although you should also be generally familiar with Windows 
and how to navigate in Windows programs, this chapter 
provides a basic review and shows the terminology that will be 
used in this manual. 

 
 

The following terminology is used throughout this manual, and 
is generally considered standard when working with graphical 
user interfaces such as Windows. Additional terms are defined 
under Parts of a Window and Dialog Boxes later in this chapter 

To activate a window that is already open, click anywhere on 
the window or choose the window name from the Window 
menu. To activate a window that is not open, open the window. 

A computer program used for a particular kind of work, such a 
word processing or document management. Your Premiere 
Network Manager software is an application. 

Select an item from a menu. Click on the main menu item and 
then click on the item in the drop down menu, or click on the 
menu item, drag to the drop down menu item, and release the 
mouse button. 

Position the mouse cursor on top of an item and press and 
release the left mouse button once. 

A collection of computer files (programs and data) that are 
stored at the same location on a disk. The name of the directory 
identifies its location. 

Chapter 2

General 
Terminology 

activate 

application 

choose 

click 

directory 
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Position the mouse cursor on top of an item and press and 
release the left mouse button twice in quick succession. (e.g., ". 
. .and double-click on the item you wish to choose from the 
list). If the clicking occurs within the time set in your Windows 
Control Panel, Windows will interpret the two clicks as a single 
gesture. 

Position the mouse cursor on top of an item and press and 
release the right mouse button twice in quick succession. (e.g., 
". . .and double right-click on the item you wish to choose from 
the list"). If the clicking occurs within the time set in your 
Windows Control Panel, Windows will interpret the two clicks 
as a single gesture. 

Press the left mouse button and move the mouse while keeping 
the button pressed. When the desired action is completed, 
release the mouse button. Drag refers to an action sequence 
(mouse down, mouse move, mouse up), such as "Drag the 
button in the scroll bar. . ." 

Modify an entry using standard Windows text editing 
techniques. 

A word or phrase that you choose to carry out an action. Menus 
appear at the top of your screen. You can pull down the menus 
to choose a command. 

Move the mouse until the tip of the mouse pointer rests on the 
item of choice. 

Position the cursor on top of an item and press and release the 
right mouse button once. 

Scroll a list or window by dragging the scroll bar button to the 
desired position, or clicking on the scroll arrows. Clicking on 
the scroll bar itself moves the window or list faster than 
clicking on the scroll arrows. 

An alternate action push-button or control. 

A rectangular area on screen that contains a software 
application (application window) or a document (document 
window or child window). 

 

double click 

double right-click 

drag 

edit 

menu command 

point 

right click 

scroll 

toggle 

window 
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The Premiere Configuration Software screen consists of the 
key components shown in figure 1. 

 

The window you are currently using or that is currently 
selected. If a window is active, its title bar changes color to 
differentiate it from other windows. The other windows are 
inactive. 

A window that contains a running application, such as 
Premiere Network Manager. The window displays the menus 
and provides a workspace for any Premiere Network Manager 
file open in the application. 

The space within the main application window within which 
the child windows must run. 

A rectangular area inside an application window that contains a 
document. Child windows can be resized and moved within the 
application window, but can never be outside the application 
window or larger than the application window. In Premiere 
Network Manager, the Preset Editor, Event Editor, and Status 
windows are all child windows. 

Parts of a Window 

 
Figure 1. Parts of a Window 

active window 

application window 

application workspace 

child window 
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A temporary window that appears to request or supply 
information. Many dialog boxes have options you must select 
before your program can carry out a command. See Dialog 
Boxes later in this chapter for details. 

The Control menu lets you move, 
resize, and close a window. Click on 
the Control menu button to see the 
menu. 

Double-clicking a Control-
menu box is the same as 
choosing the Close 
command. 

The Menu Bar contains the top level menu items. You can 
access the menus for the top level items by clicking on the item 
or by holding �  and pressing the letter that is underlined in 
the menu item. 

For instance, press � � �  to see the File menu. 

Scroll bars can be horizontal or vertical. They indicate that 
there is more of the window or list than can be shown at one 
time. Scroll a list or window by dragging the scroll bar button 
to the desired position, clicking on the scroll arrows, or using 
the up-arrow and down-arrow on your keyboard. Clicking on 
the scroll bar itself moves the window or list faster than 
clicking on the scroll arrows. 

The sizing buttons in the upper right corner of a window let 
you maximize or iconize the window. 

Click on the down arrow to iconize the window. 
The Window turns into an icon and appears at the 
bottom of your screen. To restore an icon into a 
window, double-click on the icon. 

Click on the up arrow to "maximize" the window 
(make the window fill your entire screen). The up 
arrow will change to a double ended arrow to 
show that the window is maximized. You can then click on the 
down arrow to iconize the window, or click on the up/down 
arrow to restore the window to its previous size. 

dialog box 

Control menu 

 

 

menu bar 

scroll bar 

sizing buttons 
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The status bar shows messages and other information to help 
you use your software. The status bar appears on the lower 
border of your application window. 

The title bar shows the name of the file, application, dialog 
box, or toolbar. It changes color to show whether the window 
or dialog box is active. If you click and hold on the title bar 
you can use the mouse to move the window, dialog box, or 
toolbar. 

The toolbar is displayed across the top of the application 
window, below the menu bar. It provides quick mouse access 
to many tools used in Premiere Network Manager. 

The window border lets you easily distinguish the edge of the 
current window. It changes color (along with the Title Bar) to 
show whether the window is active or not. You can resize 
many widows by pointing to the border, clicking on the left 
mouse button, and dragging the mouse to move the border. 

In the main window, the window name shows the application 
name. In Status windows, the window name shows the name of 
the group (preceeded by "Group:") or room (Preceeded by 
"Room:"). In editing windows (e.g., the Preset Editing 
window), the window name shows what you are editing. 

status bar 

title bar 

toolbar 

window border 

window name 
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Dialog boxes appear to let you input data to the program when 
necessary. 

 

Check boxes let you turn a feature on or off. The feature is on 
when the box contains an "X." Click the box to check or 
uncheck it as required. 

Immediate action buttons which open a dialog box or start a 
process. The default button on any dialog box has a wider 
black border than any other button. Pressing �  is that same 
as clicking this button. Pressing �  is the same as clicking the 
Cancel button. 

A labelled box that encloses related controls. 

Windows defines four types of lists: 

• A List Box lets you select from a list that is always fully 
visible. You can only select items that are on the list. Select 
an option by clicking on the entry in the list. If there are 
more entries than the list can show at one time, scroll to the 
entry and click on it. 

• A Drop Down List Box shows the current entry but hides 
the list until you click on the arrow button to the right of the 
current entry. You cannot select multiple items from a drop 
down list. 

Dialog Boxes 

 
Figure 2. Dialog Boxes 

check boxes 

command buttons 

group box 

lists 
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• A Combo Box (not illustrated) is a list box that also lets you 
type your own entry. Select an entry by clicking on it. If 
there are more entries than the list can show at one time, 
scroll to the entry and double-click on it. Some combo boxes 
let you select multiple items from the list. 

• A Drop Down Combo Box is a combo box which hides the 
list until you click the arrow button to the right of the text 
entry box. You cannot select multiple items from a drop 
down list. 
In most lists, double-clicking on an entry is the same as 
selecting the entry and then clicking OK in the dialog box. 

Option buttons let you select one of two or more mutually 
exclusive choices. Clicking on an option button selects that 
button and deselects all other buttons in the group. A series of 
option buttons is sometimes called an "Option group." 

Scroll bars let you scroll through a list to find the entry you 
wish to select. 

A text and/or numeric entry box (not illustrated) lets you 
directly enter text or numbers. Text boxes are often filled with 
default values when they first appear. 

 
 

Some windows and lists have scroll bars 
you can use to view text that requires more 
than the available space. 

the scroll button up or down the scroll bar 
(or left or right in a horizontal scroll bar) 
to the position of choice. The section of 
the document or list that moves into view 
depends on the placement of the scroll 
box. 

one of the scroll arrows to scroll one line 

one of the scroll arrows and hold the mouse button down to 
scroll continuously until the information you want comes into 
view. 

 

option button 

scroll bars 

text box 

Using a Scroll Bar 

 

Drag 

Click on 

Click on 
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You can also scroll around the screen or a window by using 
keyboard commands. 

� , � , � , or 	  to scroll in the direction of the arrow. 


  to scroll to the next "page" of information. 

�  to scroll to the previous "page" of information. 

�  to scroll to the beginning of a line. 

  to scroll to the end of the line. 

� � �  to scroll to the beginning of the document. 

� �   to scroll to the end of the document. 

 

Scrolling with the 
Keyboard 

Press 

Press 

Press 

Press 

Press 

Press 

Press 
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Select a list item 
Click on the down arrow to show the list. 

 

 

Use the scroll button to scroll the list if 
the correct entry is not showing. 

 

 

Click on the list item you want to select. 
The list will disappear and the new 
selection will appear in the list box. 

 

 

Select multiple items 
To select an item and deselect all other 
items, click on the item. 
 
To select a range of items, point to the 
starting item and press the left mouse 
button. Then drag to the final item and 
release the button. Or, click on the 
starting item, then click on the ending 
item while holding the �  key. 

To select or deselect a single item 
without changing the selection status of 
any other items, click on a single item 
while holding the �  key. 

 

 

Using Lists 
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Some windows, dialog boxes, and lists have text boxes that you 
edit directly using Windows text editing techniques. The cursor 
will change to an "I-beam" when it is over a text box. 

Edit Using a Mouse 
the "I-beam" at the start of the text you wish to modify. 

the "I-beam" to the end of the text you wish to modify (press 
the left mouse button and hold it while moving the cursor). 

the new text. The old text will disappear and will be replaced 
with the new text. 

Replace an Entire Entry Using the Keyboard 
to the text box. Each time you press �  a new box or control 
will be highlighted. When you get to the text box the entire 
entry will be highlighted and the "I-beam" cursor will appear at 
the right end of the entry. 

the new text. The old text will disappear and will be replaced 
with the new text. 

Replace Part of an Entry Using the Keyboard 
to the text box. Each time you press �  a new box or control 
will be highlighted. When you get to the text box the entire 
entry will be highlighted and the "I-beam" cursor will appear at 
the right end of the entry. 

�  and 	  to position the cursor to the left of the text you wish 
to replace. 

�  to delete the characters you wish to replace 

to the next control or text box you wish to use, or press �  if 
you are finished with the dialog box. 

Text Editing 

Position 

Drag 

Type 

Tab 

Type 

Tab 

Use 

Use 

Tab 
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Installation 
This chapter tells you how to set up a Premiere system with 
multiple processors controlled by the Premiere Network 
Manager. 

 
 

The following figure shows a typical distributed Premiere 
system. The system has multiple Premiere Processors, a PC 
with multiple plug-in locations, control stations, and dimmers. 

Chapter 3

The Distributed 
Premiere System 

 
Figure 3. Distributed Premiere System 
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The Premiere Network Manager PC is connected to the 
network through an RS232 or RS485 connection (jumper 
selectable) on one of the processor cabinets, or through a 
remote receptacle wired to the motherboard in the cabinets. 
Each processor has a 6-pin "XLR" style connector for RS232 
or RS485 (jumper selectable), and a 9-pin "D" style connector 
for RS232 connections. 

The RS232 connection is for direct connection to a single 
Premiere cabinet and for applications where the maximum total 
wiring distance is less than 50 feet. The RS485 connection is 
for all other systems, and requires a separate RS485 adapter on 
the Premiere Network Manager PC. Premiere Processors are 
normally supplied configured for RS232. 

To change the data protocol to use, you must remove the 
Premiere Processor from the cabinet. 

1. Remove four (4) 
screws that 
secure the 
processor to the 
cabinet. 

2. Pull the Premiere 
Processor straight 
out from the 
cabinet. 
 

1. Set the jumpers 
according to the silk-
screened diagram on 
the Premiere 
Processor. 

2. Replace the Premiere 
Processor in the 
cabinet. 

 

 

Selecting the Data 
Protocol 

Figure 4. Premiere Jumper Selection 
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A cable fitted with 9-pin D-type connectors is provided for 
RS232 installations This cable should be connected directly 
between the PC and the Premiere Processors, since RS232 
connections are rated for only 50 feet. 

Cable: Cable suitable for EIA-RS232 (e.g., Belden 8777 or 
similar). 

Max Length: 50 feet (15m - all RS232 specifications apply). 
Connector: 9-pin miniature D type male connector on the front of 

the Premiere cabinet. 
 

Pin #
 

Signal 
 
Comments 

 
Pairs 

Cable
Color 

2 RCV RS232 Receive pair 1 black 
3 XMT RS232 Transmit  white 
5 COM RS232 Common (Ground)  shield 

 

RS232 
Connections 

 

Figure 5. RS232 Cable 
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The Premiere Network Manager PC is tied to one or more 
Premiere Processors through an RS485 network. This network 
is connected using terminal blocks on the Premiere cabinet 
motherboards. The network can include up to 15 Premiere 
Processors plus the Premiere Network Manager PC. The total 
allowable length of wiring in an RS485 system is 1000 feet. 

For RS485 installations, an RS485 converter may be supplied 
with your system. Please consult your system riser diagrams 
for wiring and pinouts. 

 

RS485 
Connections 

 
Figure 6. Connections Between Processors 
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Cable: Cable suitable for EIA-RS485 (e.g., Belden 9841 or 
similar) 

Max Length: 1000 feet (300m - all RS485 specifications apply). 
Connector: Terminals on Premiere cabinet motherboard. 6-pin 

"XLR" type female jack on the front of the 
Premiere cabinet. 

XLR
Pin #

 
Signal 

 
Comments 

 
Pairs

Cable
Color

1 GROUND Ground  shield
2 POWER +12V   
3 RS485 + RS485 data true pair 1 black 
4 RS485 - RS485 data complement  white 
5 RS232 RCV Reserved for RS232 Receive (if selected)   
6 RS232 XMT Reserved for RS232 Transmit (if selected)   

 
 

To run the Premiere Network Manager software you will need 
the following: 

• The Premiere Configuration files for each of the processors. 
These files must be modified to include a unique processor 
number. 

• Intel 386, 486, Pentium or 100% compatible computer. 
• At least 8Mb of RAM. 
• A 720Kb or 1.44Mb floppy disk drive. 
• A hard disk drive. 
• MS-DOS 5.0 or higher. 
• Microsoft Windows 3.1x, Windows For Workgroups 3.1x, 

or Windows 95. 
• A Windows compatible pointing device, such as a mouse. 
• A color monitor is recommended but not essential. 
• Software key 

 
 

 

Figure 7. RS485 Cable 

What You Need to 
Run the Software 
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The software key (sometimes called a "dongle") must be 
installed to one of the parallel ports on your computer for the 
software to run. This ensures that the software is running on 
only one PC at a time. 

If you are using a parallel printer, you can plug the parallel 
printer cable into the output of the software key. 

1. Remove the parallel printer cable from the parallel port where 
you wish to install the software key. 

2. Install the software key, using the captive screws in the 
connector to secure it to the PC. 

3. Re-install the parallel printer cable, using the captive screws in 
the connector to secure it to the software key. 

 
 

To install the Premiere Network Manager software in Windows 
3.1: 

1. Insert the program disk into a floppy disk drive. 
2. From the Program Manager File menu, choose Run. 
3. Type A:INSTALL (or B:INSTALL if you are installing from 

your B drive). 
4. Press � . 
5. Follow the instructions that appear on the screen. 

 
To install the Premiere Network Manager software in Windows 
95: 

1. Insert the program disk into a floppy disk drive. 
2. Click the Start button. 
3. From the Start menu, choose Settings and then choose Control 

Panel. 
4. Double-click the Add/Remove Programs icon. 
5. Click Install to open the Installation wizard. 
6. Click Next to have the Installation wizard search for the 

installation file. 
7. Click Finish to start the installation program. 
8. Follow the instructions that appear on the screen. 

 
A new program group will appear with icons for the Premiere 
Network Manager and its help files. 

Installing the 
Software Key 

Installing the 
Software 
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Starting the software and configuring the system and software 
are covered in the first part of chapter 4 "Tutorial." The first 
section of the tutorial includes information on the files that 
Premiere Network Manager uses, and what these files do. The 
basic steps involved in the process are: 

1. Make sure that all of the Premiere Configuration files for your 
Premiere Processors are stored on the PC. If you are copying 
them from a Premiere Processor,  rename each one as you 
transfer it to the PC with a unique file name (up to 8 characters) 
and .PRE extension. 

2. Start the software. 
3. Start and save a new Premiere Network Manager file. 
4. Set up the PC's Processor ID and communications port. 
5. Set the time, date, and astronomical information. 
6. Set up user privilege levels. 
7. Set up status and link groups. 

 
 

Getting Started 
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Tutorial 
This chapter provides a step by step guide to using the 
Premiere Network Manager software. For questions about 
specific commands, you should look in the Reference chapter, 
where items are organized alphabetically. 

 
 

Before starting the program, you should be aware of the file 
conventions used by this program. 

 

The Premiere Network Manager file (xxxxxxxx.PNM) contains 
all of your group and network macro definitions, font 
definitions, and pointers to the Premiere Configuration files for 
the processors in the system. The Premiere Configuration files 
contain channel, preset, room, and station names, preset and 
event data, and processor macros. 

By default, when you save a file using Save as from the File 
menu, the system will suggest the name "DEFAULT1.PNM." 
If this file already exists in the current directory, it will suggest 
"DEFAULT2.PNM." Files with this extension are referred to as 
"Premiere Network Manager files" throughout this manual. 

You can save a Premiere Network Manager file with any name, 
but finding it with the File Open dialog box will be much 
easier if you at least use the "PNM" file extension for all files 
you are editing or archiving. 

 

When you select Add in the Configuration File Selection dialog 
box, only files with a "PRE" file extension appear in the list 
box. If your Premiere Configuration files (xxxxxxxx.PRE) 
were saved with extensions other than "PRE" (e.g., FILE1.E3 
for loading into the processor) you must rename them using the 
Windows File Manager before the Premiere Network Manager 
will recognize them. 

Chapter 4

Files 

Premiere Network 
Manager Files 

Premiere 
Configuration Files 
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The configuration file that is transferred to the Premiere 
Processor must be named "FILE1.E3". This file is referred to as 
the "Premiere disk file" throughout this manual. Generally, you 
should edit a separate Premiere Configuration file and save it 
as FILE1.E3 only to the floppy disk you will be using to 
transfer that data to or from the processor. 

When bringing a Premiere Configuration file from a processor 
to your PC, use the Premiere Configuration Software to open 
the file on the floppy disk and immediately save it with a 
"PRE" extension and a unique name. 

 

When you start the Premiere Network Manager software from 
Windows, it will automatically open the last file you were 
working on. If it has no record of a last file (i.e., this is the first 
time you opened the software, or you inadvertently erased the 
PNM.INI file from your Windows directory) you will get a 
blank Premiere Network Manager window. If you are using the 
software for the first time, choose New from the File menu to 
start a new file. If PNM.INI was accidentally erased, you can 
start a new file, or choose Open from the File menu to open an 
existing file. 

 

If you try to open a non-existant file you will get an error 
message telling you that there was a problem opening the file. 
When you click on OK the Premiere Network Manager starts a 
new .PNM file. 

 

Premiere Disk Files 

Automatic File Open 

File Errors 
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Start the Premiere Network Manager software from Windows 
in the most convenient manner for you. See your Windows 
User's Guide if you have any questions about how to do this. 

If there is more than one person 
defined with privileges, the 
Login dialog box appears. 

 
your name in the Your Name 
text box and click Tab. 

your password in the Password 
text box and click OK. 

The About dialog box appears. 
The "Demo Only" indication appears only if you do not have 
the software key installed. When running in Demo Only mode, 
the software will not communicate with Premiere Processors, 
but all other functions will be fully accessible. 

If you click Cancel in the Login dialog box, you will be able 
to access the software, but you will only have the access 
privileges assigned to the "Anybody" user. The "Anybody" 
user is set up as a default with full priveleges, but should be 
modified to restrict access once you create other users to 
define access priveleges. 

Startup 
Starting Premiere 
Network Manager 

 

 

Type 

Type 
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OK or press �  to dismiss the About box and see the 
Premiere Network Manager main window. The last file you 
used is loaded, and its top group appears in a child window. 

 

To start a new file based on the current file, choose Save As 
from the File menu, save the current file with a different name, 
and continue working. To start an entirely new file, use the 
New command from the File menu. 

New from the File menu or 
press � � �  �  to open the 
Configuration File Selection 
dialog box. Since you must 
assign at least one Premiere 
Configuration file to any 
project, the Add Config File 
dialog box is opened over the 
Configuration File Selection dialog box. 

This dialog box will only show Premiere Configuration files 
that are named with a ".PRE" extension. If your Premiere 
Configuration files were saved using another extension, you 
must rename them before you can add them to the Processor 
Configuration File list. 

Click 

 

Starting a New File 

 

Choose 
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a Premiere Configuration file and 
click OK. On the example system 
there are three Premiere 
Configuration files that will be 
added to the Processor 
Configuration Files list. Each of 
these files is from a Premiere 
Processor that will be accessed by 
the Premiere Network Manager software. You must add the 
necessary Premiere Configuration files to the list one at a time. 

Add to open the Add Config File 
dialog box and add additional 
Premiere Configuration files to the 
list if necessary. 

Before you leave this dialog box, note a processor number 
that is not in use (in this example, processor #1 is a free 
processor). You will need this information later. 

OK or press �  to save the Processor Configuration File list 
and open the new file. 

When you first open a file, the software shows rooms in the 
selected configuration files in a group named  
"All Rooms." 

 

 

Choose 

 

Click 

Click 
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You should periodically save any Premiere Network Manager 
file you are working on to protect your work. Whenever you 
close a window or dialog box in which data was not 
automatically saved, you will be prompted to save the file. You 
can also save the file any time by using by choosing Save from 
the File menu. 

Save from the File menu or press � � �  �  to save the current 
file without changing its name. 

Save As from the File 
menu or press � � �  �  
to open the Save As 
dialog box. 

The suggested file name 
is "DEFAULT1.PNM.". 
If you type a name with 
no extension, the software will add a ".PNM" extension when it 
saves the file. 

Enter the new name for the file in the File Name text box or 
select it using the Save File as Type, Drives, Directories, or File 
Name list boxes. 

OK or press �  to save the file with the new name and close 
the dialog box. 

Cancel or press �  to close the dialog box without saving the 
file. 

Saving the File 

Choose 

 

Choose 

Click 

Click 
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Before you proceed with creating your Premiere Network 
Manager file, you should configure your system. The 
commands shown below are only available when you already 
have a Premiere Network Manager file open. 

 

Setting Communications Parameters 
In order to communicate with the Premiere Processors, the PC 
must have a network address. This address must be different 
from addresses used by any of the Premiere Processors, as set 
in their Premiere Configuration files. You also need to tell the 
Premiere Network Manager which COM port the PC is using 
to communicate with the network. 

a processor address that is not in 
use. To see which addresses are in 
use, choose Configure and then 
Select Processors from the File 
menu. The processor addresses for 
individual Premiere Processors are 
set in their Processor Configuration 
files. You must use the Premiere 
Configuration Software (v 2.0 or later) to change processor 
addresses if necessary. 

Configuration from the File menu. 
Then choose Communications from 
the submenu. The Configuration 
Parameters dialog box appears. 

the unused processor address that 
you found using the Configuration File Selection dialog box. 

the Serial Port option button for the correct COM port. 

OK or press �  to save the new settings and close the dialog 
box. 

Cancel or press �  to discard changes and close the dialog 
box. 

 

Configuring the 
System 

 

Find and remember 

 

Choose 

Enter 

Click 

Click 

Click 
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Setting the Astronomical Time Clock 
Premiere Processors contain an astronomical time clock. This 
clock keeps track of sunrise and sunset times, and lets you set 
events to happen relative to the sunrise or sunset. You can set 
the astronomical variables for the Premiere Processor time 
clocks in the Astronomical Parameters dialog box. 

Configuration from the File 
menu. Then choose 
Astronomical from the 
submenu. The Astronomical 
Parameters dialog box 
appears. 

the latitude of your facility here. Use positive values for 
northern latitudes and negative values for southern latitudes. 
For latitudes above 64 degrees North, use 64 degrees. For 
latitudes below 64 degrees South, use -64 degrees. 

todays sunrise time. Use 24 hour, hh:mm format for time. 

OK or press �  to record the new settings in the Premiere 
Processors and close the dialog box. This records the settings 
to all of the Premiere Processors listed in the Configuration 
File Selection dialog box. 

Cancel or press �  to discard changes and close the dialog 
box. 

 

 

Choose 

Enter 

Enter 

Click 

Click 
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Setting the PC Clock 
Premiere Network Manager lets you open the Windows date 
and time applet directly from the configuration submenu so that 
you can easily check and correct the PC clock as required. 

Since the original IBM PC, the clocks in all PCs have been 
slightly inaccurate. This is inherent in the relationship 
between the system frequency and real time. Although this is 
a small enough error that many people ignore it, it may 
become critical when you are trying to time events precisely. 
Unless you have hardware and/or software that 
automatically compensates for the slight inaccuracies in PC 
clocks, you should check the clock every few weeks. 

Configuration from the File menu. 
Then choose Set Time from the 
submenu. The Windows Date and 
Time dialog box appears. 

The correct date and time of day. 

The date and time access, together with the Synchronize 
Time feature (see below) is a convenient way of setting all of 
the Premiere Processors on a network to the same time and 
date. This functionality was previously available only 
through 2300 control stations. 

 

Synchronizing Time 
In order to synchronize events between processors, the 
processors must be synchronized. 

Configuration from the File menu. Then choose Synchronize 
Time from the submenu. The processor time clocks are all 
updated. 

 

Choose 

Enter 

Choose 
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Loading Events 
Since events can be created either in the Premiere Processors or 
in the Premiere Network Manager software, the software lets 
you return to a known state by clearing out all events in the 
processors and reloading them with events defined in the 
Premiere Network Manager file. 

Events created on-line from Premiere 2300 stations will not 
be visible in Premiere Network Manager. Events created in 
the original Processor Configuration file or in Premiere 
Network Manager will be visible. 

Configuration from the File menu. Then choose Load Events 
from the submenu. The processor events are all deleted, and all 
processors are reloaded with events defined in the original 
Processor Configuration file and from Premiere Network 
Manager. 

 

Choose 
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In order to keep unauthorized persons from using the Premiere 
Network Manager, you can set access privileges for those 
people who are authorized to use the system. 

New users are defined through the User Privileges dialog box. 

Users from the Edit menu. 
The User Privileges dialog 
box appears. 

 

 

 

 

your own name and press 
� . You will be asked if 
you want to create a new 
user. 

OK to create the new user. 

 

 

 

 

a password that you can 
remember. 

All of the check boxes to 
give yourself full 
privileges. 

Save User to save the new 
user information. 

 

 

User Privileges 

Creating New Users 

 

Choose 

 

Type 

Click 

 

Type 

Check 

Click 
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the Anybody user from the User list. This is the user that is 
logged in when no other user is logged in. If you try to log in to 
the Premiere Network Manager and click Cancel to exit the 
Login dialog box, the Anybody user will be active. 

all items you don't want casual users to access. 

Save User to save the new user information. 

user information for any other users that need special access to 
the system. 

Close to close the User Privileges dialog box. 

 

Although you can access anything allowed for the Anybody 
user without ever logging in to the Premiere Network Manager, 
to access additional functions you must log in under the 
appropriate name and password. 

Login from the Login menu. The 
Login dialog box appears. 

your name and password. The 
actual password does not appear 
on screen. 

OK to log in. Your name will appear in the status bar at the 
bottom of the application window. 

Cancel to close the dialog box without logging in. The 
"Anybody" user will automatically be logged in. 

 

When you are finished working with Premiere Network 
Manager, you should log out so that passers by cannot easily 
change settings in the computer. 

Logout from the Login menu. You are logged out and the 
"Anybody" user is logged in. 

 

Select 

Uncheck 

Click 

Create 

Click 

Logging In 

 

Choose 

Enter 

Click 

Click 

Logging Out 

Choose 
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Premiere Network Manager lets you create groups to organize 
the way in which you access various parts of your facility. 
These groups are called Status groups, and they let you 
organize groups, rooms, and stations to easily access and 
control your lighting. How you group your rooms will depend 
on the facility and the way in which it is used. 

Before you can create groups, you need to determine how you 
want to group rooms in your facility. The figure below shows 
what a typical group tree might look like. 

 
Typical Group Organization 

While organizing your groups, keep the following in mind. 

• There must be one (and only one) Top group. This group 
can be opened from the View menu. 

• You should be able to access all rooms from the top group, 
or from other groups accessible from this group. You do not 
need to include any link groups in your status groups, since 
these special groups can be accessed separately through the 
button bar and menu. 

• Groups can contain other groups, rooms, and stations. You 
can mix these components in any way that is convenient for 
your facility. For instance, you may wish to make a top level 
group that contains all pushbutton stations to simplify 
lockout procedures. 

• Since you cannot assign a non-existant group to another 
group, you need to create any groups that contain other 
groups from the bottom up, making the "top" group last. 

Status Groups 

Organizing 
Status Groups 
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• If you make major room groupings in your facility (e.g., 
Restaurants, Meeting Rooms, Public Areas) the second level 
of groups in the system, you can probably close the Top 
Group, and leave the status windows for the second level 
groups open all the time to access them easier. 

• You can layer the groups as deep as you want, dependent 
only on the amount of memory in the PC. However, keep in 
mind that the fewer layers of groups/rooms you have, the 
easier it is to get to a room to control it. In a typical system, 
you should try to limit yourself to three layers (Top Group, 
major room groupings, rooms). 

• You can control the same group, room, or station from more 
than one group. If you have a lower level group that you use 
frequently, you may want to make it accessible from the Top 
Group as well as its "normal" group. In the example system, 
the Peak View Restaurant appears in the Restaurants group. 
It also appears on the top group, since it is the most 
frequently changed room in this facility. 
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Create Status groups using the Assign Groups dialog box. 

 

Groups from the Edit 
menu to open the 
Assign Groups dialog 
box. 

 

 

 

 

 

the name of the new 
group in the Group 
box. 

� . You will be 
asked if you want to 
create a new group. 

Creating 
Status Groups 

 

Choose 

 

Type 

Press 
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OK to create a new status group. The left hand list shows 
rooms. Use the Show option buttons to select what is shown in 
the left hand list box (rooms, groups, or stations). 

 

the item or items from 
the left hand list box 
that you want to place 
in this group. 

Add to add the item to 
the right hand list box. 

You can also double-click on an entry to move it to the other 
side, or click Add All to move all of the rooms, groups, or 
stations to the other side.. 

additional items to the right hand list box as required. You can 
mix groups, rooms, and stations in the same group. 

Save Group to save the new group. 

Close to close the Assign Groups dialog box. You can create or 
edit additional groups before closing the dialog box if you 
wish. 

 

Click 

Select 

Click 

Add 

Click 

Click 
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The Top group is a special status group that you can access 
from the View menu. All rooms should be accessible directly 
from the top group, or indirectly through other groups. 

You should create the Top group last, so that you have already 
created all of the groups that you need to assign. 

a status group with the items you want in the Top group, and an 
appropriate name. Don't save the group. 

Attributes to open the Group 
Attributes dialog box. 

the "Top" Group box. 

OK to save the Top group status 
and close the Group Attributes 
dialog box. 

Save Group to save the new Top group. 

Close to close the Assign Groups dialog box. You can create or 
edit additional groups before closing the dialog box if you 
wish. 

 

Creating the 
Top Group 

Create 

 

Click 

Check 

Click 

Click 

Click 
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It will be much easier to identify the various types of items in a 
group if you change the display fonts assigned to each item 
type. You can change all of the standard Windows font 
attributes for groups, rooms, stations, and presets to distinguish 
them. 

Fonts from the View menu. Then choose Groups from the 
submenu. This opens the standard Windows Font dialog box 
for changing the font used to display group names. 

 

 

 

 

"Italic" in the Font Style List. 

OK or press �  to make all group names italic. If you wish, 
you can also change the size and color of the font at this time. 

Cancel or press �  to discard changes and close the dialog 
box. 

Changing the font size for one item will change the font size 
for all items. All other font attributes are tracked per item 
type. 

Changing 
Display Fonts 

Choose 

 

Click 

Click 

Click 
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Groups and rooms are accesed initially by opening the Top 
group and then opening each successive layer by double-
clicking on the group you want to open. 

Top Group from the View menu to open the Top group for this 
Premiere Network Manager file. The basic components of a 
group window are shown below. 

The  in front of the third entry shows that the locking status is 
different for different rooms in the group. A preset name of  
"---" shows that different rooms in the group are set to different 
presets. 

a group name to open the group in a 
new Status window. 

a room name to open the room 
in a new Status window. 

 

Accessing Groups 
and Rooms 

Choose 

 
Group Window Components 

 

Double-click 

 

Double-click 
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Stations can be locked, unlocked, or record locked. When 
locked, none of the controls on the station work. When 
unlocked, all of the controls work. When record locked, the 
station lets you play back presets and set light levels, but does 
not let you change recorded information such as preset levels. 

a lock icon to unlock the selected 
station. The lock icon in front of 
groups with this station changes to a 
question mark, since the group has 
stations with different lock status. 

 

 

 

 
the lock icon again to record lock the 
selected staton. The icon changes to  
(the "No Record" icon). The higher 
level groups still have stations with 
different lock status, so the  icons 
remain in these groups. 

Changing the lock status for a group or 
room changes the lock status for all 
stations in the group or room. This lets 
you change the lock status for multiple 
stations by changing the lock status of 
one Status group item. You can lock 
out a station, a room, a group, or a group of groups as required. 

Lock status can be set to any one of the following: 
 

 (Locked)  (Record Locked) 
 (Unlocked)  (mixed) 

 
Premiere Network Manager tracks all locking status 
changes. If you change the lock status of a control station 
from the station, Premiere Network Manager will update its 
display status. 

Locking and 
Unlocking Stations 

 

Double-click 

 

Double-click 
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Premiere Network Manager lets you create groups to restrict 
the rooms that can be linked together. These groups are called 
Link groups. Since link groups are available through the Room 
Link icon in the toolbar, you do not need to include these 
groups in any other group or in the top group. 

Since the purpose of Link groups is to restrict room linking to 
rooms that can actually be linked, the number of link groups 
and the rooms in them is determined by the layout of rooms 
and how they are configured in the Processor Configuration 
files. Each link group should contain only adjacent rooms that 
can actually be linked together. 

Premiere Network Manager can only link rooms that are on 
the same Premiere Processor. It does not track room 
combinations made from local control points. 

Create Link groups using the Assign Groups dialog box. 

Groups from the Edit 
menu to open the Assign 
Groups dialog box. 

 
 

 

 

 

the name of the new group 
in the Group box. 

� . You will be asked if 
you want to create a new 
group. 

OK to create a new group. 
The left hand list shows 
rooms. 

 

Link Groups 

Organizing 
Link Groups 

Creating Link Groups 

 

Choose 

 

Type 

Press 

Click 
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Attributes to open the Group 
Attributes dialog box. 

the Room Link Group option button. 

OK to save the Link group status and 
close the Group Attributes dialog box. 

the room or rooms from 
the left hand list box that 
you want to place in this 
group. 

Add to add the room to the 
right hand list box. 

You can also 
double-click on a 
room to move it to 
the other side. 

additional room to the right hand list box as required. You can 
mix groups, rooms, and stations in the same group. 

If you attempt to add rooms from different Premiere 
Processors, you will get an error message. 

Save Group to save the new link group. 

Close to close the Assign Groups dialog box. You can create or 
edit additional groups before closing the dialog box if you 
wish. 

 

 

Click 

Click 

Click 

 

Select 

Click 

Add 

Click 

Click 
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Groups, rooms, stations, presets, and channels can all be 
assigned names. Names for the rooms, stations, presets, and 
channels may already have been assigned in the Processor 
Configuration file, but they can be changed. Unnamed entries 
have a default name. For instance, the default name for preset 
#1 is "Preset 1." You do not need to name any items except 
groups, which you must name to create. 

a group, room, station, preset, 
or channel name to open the 
Edit Name dialog box for the 
entry.  

a new name and click OK to record the change and close the 
dialog box. 

Room and preset names are immediately downloaded to the 
appropriate Premiere Processor and saved to the copy of the 
configuration file stored on the PC. 

 

Names 

 

Double right-click 

Type 
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You can directly control channel levels in any room that you 
can access through the Status groups. 

a preset name to open the Select 
Preset dialog box. 

 

 
 

 

Set Levels to open a manual level 
setting window for the group or 
room. The preset name changes 
to "Manual" in the Status group 
window. 

 

 

the levels as needed by moving the appropriate sliders. 

This window modifies channel levels live and is the same as 
using a manual station in the room. 

 

To change one slider 
 

Point to the slider handle and press the left mouse 
button. 
 

Drag the slider handle until it is at 
the desired level, and release the 
mouse button 

 

You can also use 	  and 
  to change the slider level, or 
type in a level using the number keys. 

Channel Control 

 

Double-click 

 

Click 

Change 
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To select more than one slider 
Point to the dimmer level and press 
the left mouse button. 
 
To select only this slider, release the 
left mouse button. You can then 
select a different single slider using 
the arrow keys. 

To select multiple sliders, drag the 
mouse pointer to the last channel you 
want to control, and release the 
button. 

 

To select multiple sliders that are not 
all together, hold �  and click on 
the desired sliders. 

 

 
To change a multiple slider selection 

 
Point to the slider handle you want 
to be the master and press the left 
mouse button. 

 

Drag the slider handle to the desired 
level and release the button. 

All other non-zero channels will 
move proportionally (i.e., if you 
double the level on the "master," all 
other levels will also be doubled). 

You can also use 	  and 
  to master selected channels with 
the highest level channel as the master, or use the number 
keys to type a new level for all of the selected channels. 
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To record your changes in a preset 
To record the changes in a preset, select the preset using the 
Preset drop down list box and click Record Look. 
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Presets let you record lighting levels for later recall. From the 
Premiere Network Manager, they can be activated "manually," 
through timed events, or through macros. There are 128 presets 
per room in each Premiere Processor. This means that you have 
a total of 4098 presets in each Premiere Processor (128 presets 
x 32 rooms = 4098). You do not "create" presets in Premiere 
Processors like you do in many stage lighting systems. You 
just record new levels for the existing 128 presets as needed. 

Preset pushbutton stations can typically access the first 8 or 16 
presets plus On and Off, unless additional presets are set up in 
a template for the station. You can easily create a set of public 
access presets for a room, accessible from the pushbutton 
stations, and a set of restricted access presets that are only 
available from the Premiere Network Manager. 

 

Record or change presets using the Preset Editor. Preset editing 
from this window is blind. Lights do not change while you are 
adjusting them. Even if you are recording the currently selected 
preset you need to select it again after recording to change the 
lights in the room. 

Presets from the 
Edit menu to open 
the Preset Editor 
window. 

 

 

 

 

Presets 

Recording Presets 

 

Choose 
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the Room and Preset drop down lists 
to choose the preset you want to edit 
and record. Level and fade time 
information for the selected preset is 
retrieved from the Premiere 
Processor. 

You can also open the Preset Editor for a preset by double-
clicking on the preset name in a Status group and then 
clicking on Edit Preset in the dialog box that appears. 

the Fade Parameters and Chase Parameters as needed. 

Fade Time is the programmed time for fading from one set 
of light levels to another. You can set the fade time for each 
preset to a value between 0.1 seconds to 9 hours (inclusive). 
Fade times between 0.1 seconds and 30 minutes can be set 
in 0.1 second increments. Fade times between 30 minutes 
and 9 hours can be set in 1 minute increments. 

Delay Time is the elapsed time between selecting a preset to 
the beginning of the preset fade. You can set the delay time 
for each preset to a value between 0.1 seconds and 9 hours 
(inclusive). Delay times between 0.1 seconds and 30 
minutes can be set in 0.1 second increments. Delay times 
between 30 minutes and 9 hours can be set in 1 minute 
increments. 

Hold Time is the programmed time that presets wait after 
completion before moving automatically to the next preset. 
You can set the hold time for each preset to a value between 
0.1 seconds and 9 hours (inclusive). Hold times between 0.1 
seconds and 30 minutes can be set in 0.1 second increments. 
Hold times between 30 minutes and 9 hours can be set in 1 
minute increments. You can use hold time to program a 
series of automatic fades or loops. A hold time of ZERO (no 
hold) prevents the next preset from being automatically 
started. 

 

Use 

Change 
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To activate hold times from a Premiere control station, 
select the first cue in a sequence or loop twice. To activate 
hold times from the Premiere Network Manager, activate a 
macro in the Premiere Processor that selects the starting 
cue twice. This macro must be programmed using the 
Premiere Configuration Software. Selecting cues twice from 
the Premiere Network Manager has no effect. 

Next Preset is the preset that will be selected after the 
programmed hold time. The default for the next preset is the 
next whole number larger than the current preset number. 
By programming a cue to point "back" to a previous cue 
(e.g., cue 6 points to cue 1) you can create a loop. 

the levels as needed by moving the appropriate sliders. 

Save to Premiere to send the new preset information to the 
Premiere Processor(s). This does not save preset data to the 
Premiere Configuration file on your PC. If this is a temporary 
setting, you can later restore the values from the Premiere 
Configuration file on your PC by using Restore from PC and 
then saving the values to the Premiere Processor. 

Save to PC to save the new preset information to the Premiere 
Configuration file on your PC. This does not send preset data 
to the Premiere Processor. 

 

Even if you do not have preview editing privileges, you can see 
the settings for a preset by opening the preset in the preset 
editor. The preset editor will let you select new presets, but will 
not let you change anything for the presets. 

Change 

Click 

Click 

Previewing Presets 
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Once you have recorded presets, the easiest way to change light 
levels in a room is to select a new preset for the room. You can 
do this manually as shown here, or you can do it through a 
programmed event or by running a macro as shown later in this 
chapter. 

the Status group that contains the 
group or room for which you want 
to change the preset. 

 

 
the preset number next to 
the group or room you want 
to change. 

On, Off, or the appropriate 
preset button to select a 
standard Premiere station 
preset, or choose any of the 
128 allowed presets from 
the drop down list box. 

You can also select presets by choosing Select Preset from 
the Tools menu and using the drop down list boxes to select 
the preset you want. 

 

Selecting Presets 

 

Open 

 

Double-click 

Click 
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Events let you automatically select a Premiere preset, lock or 
unlock stations, or run a Premiere Network Manager macro at a 
specific time and date. You can create one time events by 
specifying an exact time and date, or repetitive events by 
specifying a time and a day of the week. Each Premiere system 
can have up to 600 events. 

Events are stored only in the Premiere Configuration files on 
the PC. To download the event information to the Premiere 
Processors, use "Load Events" from the Configure submenu of 
the File menu. 

the Status group that contains the 
group, room, or station for which you 
want to change the event. 

 
 
the calendar icon next to the 
group, room, or station you 
want to change. Since there 
are no events for this item 
yet, the event window is 
blank. The event window shows all events for the currently 
selected object (in this case the Grill) and all objects below it 
(in this case the individual stations in the grill). When you 
create an event for an object, the event also applies to all 
objects below the currently selected object. 

New Event from the Edit menu 
or double-click in the Event 
window to open the Event 
Time dialog box. 

a specific date for the event in 
the Day/Date box, or select an option from the Day/Date drop 
down list. The list presents the following choices: 

• Sundays 
• Mondays 
• Tuesdays 
• Wednesdays 
• Thursdays 

• Saturdays 
• Weekdays 
• Weekends 
• Mon-Sat 
• Daily 

Events 

 

Open 

 

Double-click 

 

Choose 

Type 
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• Fridays 
the appropriate Time of Day option. 

Time of Day Sets the time value as a time of day. 
Relative to Sunrise Sets the time value as an offset from 

sunrise. 
Relative to Sunset Sets the time value as an offset from 

sunset. 
 

the time of day or offset from sunrise or sunset here. Times are 
shown in 24 hour (hh:mm) format. Time offsets can be up to 1 
hour and 59 minutes (inclusive) before or after sunrise or 
sunset as automatically calculated by the Premiere Processor 
for the day in question. "Before" values are negative 
(e.g. -1:59) and "After" values are positive (e.g. 1:59). 

OK to save the event time and 
open the Event Type dialog 
box. 

 
 

the appropriate Event Action 
option button. 

Select Preset Makes this an event that will activate 
a preset. 

Lockout Station(s) Makes this an event that will lock 
stations. 

Unlock Station(s) Makes this an event that will unlock 
stations. 

Call Macro Makes this an event that will trigger a 
Premiere Network Manager macro. 

 

Check 

Type 

 

Click 

Choose 
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For Preset Events: 
the appropriate Preset Event option button (group or room). 
Then select the group or room from the drop down list box. 

the preset that is activated by this event. 

OK or press �  to record 
the event and close the dialog 
box. 

Cancel or press �  to discard 
the event and close the dialog box. 

For Lockout and Unlock Events: 
the appropriate Lockout Event or Unlock Event option button 
(group, room, or station). Then select the group, room, or 
station from the drop down list box. 

OK or press �  to record the event and close the dialog box. 

Cancel or press �  to discard the event and close the dialog 
box. 

For Macro Events: 
the macro that is started by this event. 

Description to open the Macro Description dialog box if you 
want to create or edit a description for the macro. 

OK or press �  to record the event and close the dialog box. 

Cancel or press �  to discard the event and close the dialog 
box. 

 

Choose 

Select 

 

Click 

Click 

Choose 

Click 

Click 

Select 

Click 

Click 

Click 
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In the Premiere Processor, macros are sequences of commands 
that can be recorded and played back automatically from the 
time clock or manually by pressing a single button assigned as 
the starting command. You can have up to 800 macro steps per 
processor, split between as many or as few macros as you want. 
To record macros you must have macro editing privileges. 

 

Premiere Network Manager macros are a collection of 
Premiere Processor macro numbers (one number for each 
processor) with a name. When you start a Premiere Network 
Manager macro, it sends a message to each of the Premiere 
Processors to start the specified macro number. For a macro in 
Premiere Network Manager to do anything, it must already be 
defined in the Premiere Configuration file. 

Macros from the Edit menu. 
The Macro Editor dialog 
box appears. 

a macro name and press 
� . You will be asked if 
you want to create the 
macro. 

OK to create the macro. 
Processors currently 
assigned in this Premiere 
Network Manager file appear in black text, while unassigned 
processors are grayed out. 

the Premiere Processor 
macro number you want this 
macro to start next to each 
of the processor numbers. 
You can start a different 
macro number for each 
processor. To start no macro 
in a particular processor, 
leave the macro number set 
to 0 (zero). 

Macros 

Recording a Macro 

 

Choose 

Type 

Click 

 

Type 
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Description to open the Macro 
Description dialog box. 

a description for the new macro. 

OK to save the new description. 

Cancel to close the dialog box 
without changing the description. 

Save Macro to save the new macro definition. You can create 
additional macros before closing the dialog box if you wish. 

Close to close the Macro Editor dialog box. 

 

To run a macro, use the Run Macro command in the Tools 
menu. 

Run Macro from the Tools menu. 

the macro you want to run from the Macro drop down list box. 

Description to see the description of the selected macro, or edit 
the description. 

OK to close the dialog box and run the macro. 

Cancel to close the dialog box without running a macro. 

 

 

Click 

Type 

Click 

Click 

Click 

Click 

Running a Macro 

Choose 

Choose 

Click 

Click 

Click 
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Room links let you combine control for rooms when the rooms 
are combined by opening partitions between them. In order for 
rooms to be linked, there must be an appropriate room link 
group set up for the rooms that you want to link. 

Link Rooms from the Tools 
menu to open the Link 
Rooms dialog box. 

the room link group from 
the Area drop down list box 
that contains the rooms that 
you want to link. 

 
the master room from the 
Master Room drop down 
list. Generally, this should 
be the room with the 
largest number of channels. 
Unless otherwise modified 
in the Premiere 
Configuration software, all 
rooms linked to the master 
room will use its preset 
levels. The other rooms in the selected area will appear in the 
Unlinked Rooms list box. 

the room or rooms from the Unlinked Rooms list box that you 
want to link. 

Room Links 

 

Choose 

Choose 

 

Choose 

Select 
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Link to link the rooms and move their names to the Linked 
Rooms list box. 

You can also double-click on a room name to add it to the 
Linked Rooms list box, or click Link All to link all of the 
rooms. 

Save Link to save the room links. You can set up additional 
room links before closing the Link Rooms dialog box if you 
wish. 

If you wish to change the master room for an area, you must 
first unlink all of the rooms and click Save Link, then 
choose the new master room and relink the rooms as 
needed. 

Close to close the Link Rooms dialog box. 

 

Click 

Click 

Click 
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The toolbar is displayed across the top of the application 
window, below the menu bar. It provides quick mouse access 
to many tools used in Premiere Network Manager. 

To hide or display the Toolbar 
From the View menu, choose Toolbar, or press � � �  � . 

Toolbar buttons 
The Select Presets button opens the Select Presets dialog box, 
from which you can activate any preset in any group or room. 

To create or edit presets, click  (the Preset Editor button) or 
choose Presets from the Edit menu to open the Preset Editor 
window. 

The Preset Editor button opens the Preset Editor window, 
which lets you edit preset data for any preset on the network. 

To select a new preset for a room, click  (the Select Presets 
button) or choose Select Presets from the Tools menu to open 
the Select Presets dialog box. 

The Top Group button brings the "top" Group Status window to 
the top of the window pile. If this window is not open, it is 
opened and put on the window list. 

The Event Editor button opens the Event Editor window, which 
lets you set up or edit events for any station, room, or group on 
the network. 

The Link Rooms button opens the Room Link dialog box, 
which lets you control how rooms are linked together. 
 

The Run Macro button opens the Run Macro dialog box, which 
lets you run macros. To create or edit macros, choose Macros 
from the Edit menu to open the Edit Macros dialog box. 

The Help button opens the Premiere Network Manager on-line 
help file to its introduction page, and opens the contents 
window for the help file. 

 

The Toolbar 
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Once you have set up the Premiere Network Manager as 
required, and have saved it to disk, you will probably want to 
print all or part of the information so that you can easily refer 
to it as necessary, or distribute it to the people actually using 
the system. 

 

The first time you print Premiere Network Manager 
information, you should make sure that the page setup 
information is correct. For subsequent printings, you can skip 
page setup unless there is something you want to change. 

Page Setup from the 
File menu to open the 
Page Setup dialog box. 

the items you want to 
print. 

new margin settings if 
necessary. For most 
situations, the default 
settings should work 
well. 

Setup if you need to change your printer, the page orientation, 
or the page size. This opens the standard Windows Print Setup 
dialog box. Click OK when you are finished with changes in 
this dialog box. 

Font if you want to print the report using a different font. This 
opens the standard Windows Font dialog box. The default font 
is Arial 12 point normal. The title will print in the bold version 
of the font you choose. Click OK when you are finished with 
changes in this dialog box. 

OK to save your page setup and close the Page Setup dialog 
box. 

Printing 

Setting Up the 
Page Format 

 

Choose 

Check 

Type 

Click 

Click 

Click 
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You can preview the Premiere Network Manager printout to 
see if the format and layout are correct. 

Print Preview from the File menu to preview the printout. This 
displays a reduced size image of the report on the monitor, and 
lets you page through it to see if it will print correctly. 

Close to return to the Premiere Network Manager. 

Previewing the Report 

Choose 

Click 
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Once you have the page setup correct, printing from Premiere 
Network Manager is the same as printing from any other 
standard Windows program. 

Print from the File 
menu to open the 
Windows Print dialog 
box. 

Setup if you need to 
change your printer, 
the page orientation, or 
the page size. This 
opens the standard Windows Print Setup dialog box. Click OK 
when you are finished with changes in this dialog box. 

the All option button, or type in the specific pages of the report 
that you want to print. 

the print quality if your printer offers this option and the 
currently displayed entry is not correct for this printing. 

the number of copies you want to print. 

Collate Copies if you want multiple copies collated. If this is 
not checked, each page will print the number of times you 
specified before the next page starts to print. Multiple copies 
will print faster if Collate Copies is off, but you will have to 
collate the copies by hand after they are printed. 

OK or press �  to print the selected items. 

Cancel or press �  to close the dialog box without printing. 

 

Printing the Report 

 

Choose 

Click 

Select 

Select 

Enter 
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Click 

Click 



66 

 

You can get help through the toolbar, by pressing � , or by 
accessing the Help menu. 

�  to get help about the dialog box or window that is currently 
on top. 

 or choose Contents from the Help menu to open the help 
system with its collapsible contents open. 

Search for Help On... from the Help menu to open the search 
dialog box for the help system and search for a specific word or 
topic. 

How To from the Help menu to open the cue card system, 
which gives you step by step directions for tasks you may wish 
to perform. Cue cards will stay on top of the Premiere Network 
Manager window so that you can see them while proceeding 
with the task. 

Using Help from the Help menu to find out how to use 
Windows help. 

 

Getting Help 

Press 

Click 

Choose 

Choose 

Choose 
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The About box tells you the version 
and serial number of your Premiere 
Network Manager software. 

The "Demo Only" indication appears only if you do not have 
the software key installed. When running in Demo Only 
mode, the software will not communicate with Premiere 
Processors, but all other functions will be fully accessible. 

To open this dialog box 
From the Help menu choose About, or press � � � � � . 

OK or press �  to close the About box. 

 

About Box 

 

Click 
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The Add Config File 
dialog box lets you 
add a configuration 
file to the Processor 
Configuration File list 
in the Configuration 
File Selection dialog 
box. 

To open this dialog box 
From the File menu, choose Open. 

Dialog box controls 
Type or select the file name you want to open. This box lists 
files with the extension you select in the List Files of Type box.  

Select the file type you want to open. You can only see 
Premiere Configuration files (files with a PRE extension) in 
this dialog box. 

Select the drive in which Premiere Network Manager stores the 
file that you want to open.  

Select the directory in which Premiere Network Manager stores 
the file that you want to open. 

 
 

The Assign Groups 
dialog box lets you 
assign groups, rooms, 
or stations to groups. 

 

 

 

 

To open this dialog box 
From the Edit menu, choose Groups, or press � � � � � . 

Add Config File 
Dialog Box 

 

File Name 

List Files of Type 

Drives 

Directories 

Assign Groups 
Dialog Box 
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Dialog box controls 
Lets you type in a new group name or select an existing group 
to edit. To create a new group, type a name in the Group text 
box and press � . 

The Master list (the large list box on the left) shows a list of all 
available items. The Show options buttons below the list 
determine what type of items appear in the list. 

The Group Contents list (the large list box on the right) shows 
the items of the currently selected type which are currently 
assigned to the selected group. 

These buttons determine what type of items appear in the 
Master and Group Contents lists. 

Stations Show only stations in the lists. 
Rooms Show only rooms in the lists. 
Groups Show only groups in the lists. 
 

Moves the selected items from the Master list to the Group 
Contents list. 

Moves all items from the Master list to the Group Contents list. 

Moves the selected items from the Group Contents list to the 
Master list. 

Moves all items from the Group Contents list to the Master list. 

Opens the Group Attributes dialog box to let you edit group 
attributes. 

Deletes the group currently selected in the Group drop down 
list box. 

Saves the changes you have made to a group. 

Closes the dialog box without saving changes. 

 

 

Group drop down list 
box 

Master list 

Group Contents list 

Show options 
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The Astronomical Parameters 
dialog box lets you set the 
latitude for your facility, and 
today's sunrise time. From this 
information, the Premiere 
Network Manager astronomical clock will calculate future 
sunrise and sunset times. 

To open this dialog box 
From the File menu, choose Configure, or press � � 	 � 
 . 
Then choose Astronomical from the submenu, or press � . 

Dialog box controls 
Type the latitude of your facility here. Use positive values for 
northern latitudes and negative values for southern latitudes. 
For latitudes above 64 degrees North, use 64 degrees. For 
latitudes below 64 degrees South, use -64 degrees. 

 

Type today's sunrise time at your facility here. Use 24 hour, 
hh:mm format for time. 

Saves the current latitude and sunrise time and closes the 
dialog box. 

Closes the dialog box without saving the current latitude and 
sunrise time. 

Astronomical 
Parameters Dialog 
Box 

 

Latitude 

Sunrise Time 
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The Communications 
Parameters dialog box lets 
you select the 
communications port the PC 
uses for communications with 
the Premiere network, and a 
unique LAN ID or address for 
this Network Manager PC. The LAN address for this PC can be 
any number from 1 to 16 (inclusive) that is not in use by 
another device on the LAN. 

To open this dialog box 
From the File menu, choose Configure, or press � � 	 � 
 . 
Then choose Communications from the submenu, or press 
 . 

Dialog box controls 
Type the LAN address for this Premiere Network Manager PC 
here. All Premiere Network Manager PCs and Premiere 
Processors on the LAN must be assigned a unique address. Any 
device can have any address if it is not used by another device. 

Choose one of the Serial Port option buttons to select the port 
from which the Premiere Network Manager software will 
communicate. 

Saves the current communication settings and closes the dialog 
box. 

Closes the dialog box without saving the current 
communication settings. 

 
 

The Communications Statistics window lets you monitor the 
current status of communications between the Premiere 
Network Manager and the Premiere Processors. The 
information in this window is of a technical nature and is not 
normally needed by the system's user. If you have problems 
with your system, you may be asked to look at this window by 
Field Service personnel. 

Communications 
Parameters Dialog 
Box 

 

Address 

Serial Port 

 

 

Communications 
Statistics Window 
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The Configuration File 
Selection dialog box lets you 
choose which Premiere 
Processors you are going to be 
controlling with the current 
Premiere Network Manager file. 
Configuration files for the 
processors you wish to control 
must be on a hard disk in the 
Premiere Network Manager PC. 

 

To open this dialog box 
From the File menu, choose Configure, or press � � 	 � 
 . 
Then choose Select Processors from the submenu, or press � . 

Dialog box controls 
Shows the processors currently in use by the Premiere Network 
Manager, and their associated processor numbers). Use this 
multiple selection list to select files to remove. 

Saves the current configuration file list and closes the dialog 
box. 

Closes the dialog box without saving the current configuration 
file list. 

Lets you add a configuration file to the list. A file selection 
dialog box appears to let you select a new file. 

Remove the highlighted files from the Processor Configuration 
Files list. 

Configuration File 
Selection Dialog 
Box 

 

Processor 
Configuration Files 
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The Set Time command uses the 
Windows Control Panel Date & 
Time applet to let you set the time 
for your PC. 

To open this dialog box 
From the File menu, choose Configure, or press � � 	 � 
 . 
Then choose Set Time from the submenu, or press � . 

Dialog box controls 
Set the date by highlighting the month, day, and year fields 
individually and typing a new value or using the spin button to 
change it. 

Set the time by highlighting the hours, minutes, seconds, and 
AM/PM fields individually and typing a new value or using the 
spin button to change it. 

Saves the new time setting and closes the dialog box. 
 

Closes the dialog box without changing the time. 
 

Opens this help topic for the Time/Date function in the control 
panel. 

To synchronize the Premiere Processor timers to the date 
and time in the PC, choose Configure from the File menu 
and then choose Synchronize Time. 

Date & Time Dialog 
Box 

 

Date 

Time 
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The Display Options 
dialog box lets you select 
how information is 
displayed in the status 
windows and the Preset 
Editor. 

 

To open this dialog box 
From the View menu, choose Options, or press � �  � � . 

Dialog box controls 
Check the Show Address box to show the station numeric 
address (processor number, LAN, and address) whenever 
stations are displayed. The address becomes the first part of the 
station name. These numeric addresses are important while you 
are configuring the system, but are seldom useful during 
normal operation. 

Check the Sort by Name box to sort stations by station name 
wherever they appear. 

Check the Show Address box to show the room numeric 
address (processor and room number) whenever rooms are 
displayed. The address becomes the first part of the room 
name. Numeric room addresses are needed when configuring 
the Premiere Network Manager initially, but are seldom 
desirable during normal operation. 

Check the Sort by Name box to sort rooms by room name 
wherever they appear. 

Check the Hide Spare Rooms box to suppress the display of 
rooms are named "Spare". 

Display Options 
Dialog Box 

 

Stations 

Rooms 
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Check the Show Name box to show preset names in status 
windows. For groups, the preset "name" will show up as 
"Preset ###," except for the on and off presets. 

Check the Show Number box to show preset numbers in status 
windows. 

Check both boxes to see preset names followed by the number 
in paranthesis (e.g., "Morning (1)" for a preset #1 named 
"Morning") 

Uncheck both boxes if you do not want to see preset 
information in the status window. 

Check the Show Name box to show channel names in the Preset 
Editor and in Manual Level Control windows. 

Check the Show Number box to show channel numbers in the 
Preset Editor and in Manual Level Control windows. 

Check both boxes to see the channel name followed by the 
number in paranthesis (e.g., "Chandeliers (1)" for a channel #1 
named "Chandeliers"). 

If you uncheck both boxes, channel numbers will be shown. 

Check the Big Sliders box for larger sliders. These sliders give 
you 1% resolution control over channel levels, but fewer 
sliders will fit on your screen. 

Saves the changes you have made to display options and closes 
the dialog box. 

Closes the dialog box without saving changes. 

 

 

Presets 

Channels 
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The Edit Channel Name dialog 
box lets you edit any channel 
name on the network. The new 
name is recorded back into the 
appropriate Premiere 
Processor as well as in the appropriate configuration file on the 
local computer's disk. 

If you have not named a channel, the channel name is 
"Channel" plus the channel number. 

To open this dialog box 
In the Preset Editor window, double right-click the channel 
name below the slider that you want to change. Channels Show 
Names must be checked in the View Options dialog box for you 
to see channel names in the in the Preset Editor and Manual 
Level Control windows. 

Dialog box controls 
Shows the room to which this channel belongs (not editable). 

Shows the channel number (not editable). 

Type the new channel name here. 

Saves the new name and closes the dialog box. 

Closes the dialog box without saving the new name. 

Edit Channel Name 
Dialog Box 

 

Room 

Channel Number 

Channel Name 
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The Edit Group Name dialog 
box lets you change any group 
name on the network. 

To open this dialog box 
In a Status window, double right-click the group name you 
want to change. 

Dialog box controls 
Type the new group name here. 

Saves the new name and closes the dialog box. 

Closes the dialog box without saving the new name. 

 
 

The Edit Preset Name dialog 
box lets you edit any preset 
name on the network. The new 
name is recorded back into the 
Premiere Processor and the 
configuration file on your PC. 

Since you can only access preset names from Status 
windows, you can only edit the preset name for the currently 
active preset in a room. 

If you have not named a preset, the preset name is "Preset" plus 
the preset number. 

To open this dialog box 
In a Status window, double right-click the preset name you 
want to change. You cannot edit a preset name for a group, 
since this would change the preset name in all rooms associated 
with the group. 

Presets Show Names must be checked in the View Options 
dialog box for you to see preset names in Status windows. 

Dialog box controls 
Shows the room to which this preset belongs (not editable). 

Edit Group Name 
Dialog Box 

 

Group Name 

 

 

Edit Preset Name 
Dialog Box 

 

Room 
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Shows the preset number (not editable). 

Type the new preset name here. 

Saves the new name and closes the dialog box. 

Closes the dialog box without saving the new name. 

 
 

The Edit Room Name dialog box 
lets you change any room name 
on the network. The new name is 
recorded back into the Premiere 
Processor and the configuration 
file on your PC. 

To open this dialog box 
In a Status window, double right-click the room name you 
want to change. 

Dialog box controls 
Shows the processor to which the room belongs (not editable). 

Shows the room number (not editable). 

Type the new room name here. 

Saves the new name and closes the dialog box. 

Closes the dialog box without saving the new name. 

 

 

Preset Number 

Preset Name 

 

 

Edit Room Name 
Dialog Box 

 

Processor 

Room 

Room Name 
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The Edit Station Name dialog 
box lets you edit any station 
name on the network. 

If you have not named a station, 
its name is the station catalog number. 

To open this dialog box 
In a Status window, double right-click the station name you 
want to change. 

Dialog box controls 
Shows the processor to which the station belongs (not 
editable). 

Shows the station number (not editable). 

Shows the room to which this station belongs (not editable). 

Type the new station name here. 

Saves the new name and closes the dialog box. 

Closes the dialog box without saving the new name. 

Edit Station Name 
Dialog Box 

 

Processor 

Station 

Room 

Station Name 
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The Edit menu provides access to all of 
the editing windows and dialog boxes. 
Depending on the currently active 
window or dialog box, it also provides 
additional editing functions. 

 
To open this menu 
Choose Edit from the Menu Bar or 
press � � � . 

Table 1. Edit Menu Commands 

Edit Menu 
Commands 

 

Command Keyboard Description 
The following commands are always available: 
Group Assignments � � �    �  Opens the Assign Groups dialog box. 

Presets � � �    �  Opens the Preset Editor window. 

Events � � �    �  Opens the Event Editor window. 

Macros � � �    �  Opens the Macro Editor dialog box. To run macros, use the Run Macro 
button or the Run Macro command in the Tools menu to open the Run 
Macro dialog box. 

Users � � �    �  Opens the User Privileges dialog box. 

When a Status window is active,  the following commands appear: 
Lockout All � � �    �  Disables (locks) all of the stations in the current window. 

Unlock All � � �    � � Enables (unlocks) all of the stations in the current window. 

Record Lock All � � �    �  Disables (locks) the record function for all of the stations in the current 
window. 

When the Preset Editor is active,  the following commands appear: 
Select All � � �    � � Selects all of the channels in the preset for modification. 

Set Channels � � �    � � Sets selected channels to 99% (FULL). 

Clear Channels � � �    
 � Sets selected channels to 0% (OFF). 

Copy To � � �    �  Opens the Preset Copy dialog box and lets you copy information from the 
preset in the Preset Editor into another preset. 

Copy From � � �    	  Opens the Preset Copy dialog box and lets you copy preset information 
from another preset into the preset in the Preset Editor. 

When a Manual Control window is active,  the following commands appear: 
Select All � � �    �  Selects all of the channels in the room for modification. 

Set Channels � � �    � � Sets selected channels to 99% (FULL). 

Clear Channels � � �    
  Sets selected channels to 0% (OFF). 

When the Event Editor is active, the following commands appear: 
New Event � � �    �  Creates a new event and opens the Event Time dialog box. 

Delete Event � � �    �  Deletes the currently selected event. 
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The Event Editor window 
shows you the currently 
defined events. It lets you 
access the Event Time dialog 
box and the Event Type 
dialog box to set up new events or edit existing events. Once it 
has been opened you can keep it open while doing other things. 

 

To see this window, click  
Or from the Edit menu, choose Events, or press � � � � � . If 
the Event Editor is already open, you can also select it from the 
Window menu or click on any portion of the window to bring it 
to the top. 

To open the Event Time dialog box for a new event 
From the Edit menu, choose New Event. 

To open the Event Time dialog box to edit an event 
Double-click the Event Time for the event you want to edit. 

To open the Event Type dialog box to edit an event 
Double-click the Location or Preset for the event you want to 
edit. 

Event Editor 
Window 
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The icon to the left of the event time shows the type of event. 
Double-click on the icon to open the Event Type dialog box. 
Events can be one of four types: 

  (Select Preset)--Activates a preset in the room 
or group to which it applies 

 Unlock Station--unlocks the stations to which 
it applies 

 Lockout Station--locks the stations to which it 
applies 

 Run Macro--runs a macro 
 

Shows the date and time for the event. Double-click on the 
event time entry to open the Event Time dialog box. 

Shows the group, room,. or station to which the event applies. 
Double-click on the location entry to open the Event Type 
dialog box. 

Shows the preset that this event will activate. Double-click on 
the preset entry to open the Event Type dialog box. 

Event Type 

Event Time 

Location 

Preset 
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The Event Time dialog box 
lets you edit the event time 
for the event currently 
selected in the Event Editor 
window. 

 

To open this dialog box for editing an existing event 
In the Event Editor window, double-click the Event Time for 
the event you want to edit, or in the Event Type dialog box, 
click Edit Time. 

To open this dialog box to define a new event 
With the Event Editor window active, choose New Event from 
the Edit menu. 

Dialog box controls 
Lets you type in a specific date or select the day or 
combination of days on which the event will repeat. The list 
includes the following entries. 

• Sundays 
• Mondays 
• Tuesdays 
• Wednesdays 
• Thursdays 
• Fridays 

• Saturdays 
• Weekdays 
• Weekends 
• Mon-Sat 
• Daily 

 
Time of Day Sets the time value as a time of day. 
Relative to Sunrise Sets the time value as an offset from 

sunrise. 
Relative to Sunset Sets the time value as an offset from 

sunset. 
 

Event Time Dialog 
Box 

 

Day/Date 

Time options 
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Type the time of day or offset from sunrise or sunset here. 
Times are shown in 24 hour (hh:mm) format. Time offsets can 
be up to 1 hour and 59 minutes (inclusive) before or after 
sunrise or sunset as automatically calculated by the Premiere 
Processor for the day in question. "Before" values are negative 
(e.g. -1:59) and "After" values are positive (e.g. 1:59). 

Saves the current time data and closes the dialog box. 

Closes the dialog box without saving the current time data. 

Opens the Event Type dialog box. 

 

Time entry text box 
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The Event Type dialog 
box lets you edit the 
event type for the event 
currently selected in the 
Event Editor window. 

 

 

 

To open this dialog box 
In the Event Editor window, double-click the Location or 
Preset for the event you want to edit, or in the Event Time 
dialog box, click Edit Event. 

Dialog box controls 
The lower selection box will change depending on the selection 
made in these option buttons. 

Select Preset Makes this an event that will activate 
a preset. 

Lockout Station(s) Makes this an event that will lock 
stations. 

Unlock Station(s) Makes this an event that will unlock 
stations. 

Call Macro Makes this an event that will trigger a 
Premiere Network Manager macro. 

 
This section changes depending on the selection made in Event 
Action options. Not all of the choices below are always 
available. 

Station Makes this an event that will control a station 
(Lock/Unlock events only). 

Room Makes this an event that will control a room. 
Group Makes this an event that will control a group. 
 

Event Type Dialog 
Box 

 

Event Action options 

Location options 
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Except for Macro events, select the location to which the event 
will apply. For macros, select the macro name. 

For Preset events only, select the preset that will be activated 
by the event. 

Saves the current preset type information and closes the dialog 
box. 

Closes the dialog box without saving the current preset type 
information. 

Opens the Event Time dialog box. 

Opens the Macro Description dialog box. This button appears 
only if the event is a Macro event. 

Location selection 

Preset selection 
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The File menu lets you 
manipulate Premiere Network 
Manager (.PNM) files. 

To open this menu 
Choose File from the Menu Bar 
or press � � 	 . 

 

Table 2. File Menu Commands 

File Menu 
Commands 

 

Command Keyboard Shortcut Description 
New � � 	    �  � � �  Creates a new unnamed Network Manager file, opens the 

Configuration File Selection dialog box, and then opens the 
Add Config File dialog box so you can begin selecting 
configuration (.PRE) files. 

Open � � 	    �  � � �  Opens the File Open dialog box so that you can select and 
open an existing Premiere Network Manager (.PNM) file. 

Save � � 	    �  � � �  Saves the current Premiere Network Manager file using its 
current file name. This erases the old version of the file, and 
creates a new version. The first time you save a file, Premiere 
Network Manager opens the Save As dialog box so you can 
select a name and location for the new file. 

Save As � � 	    �   Opens the Save As dialog box so you can save the current 
Premiere Network Manager file with a different file name. 
This leaves the old file intact and creates a new file. 

Configure   Opens a submenu with the following items: 

 Select Processors � � 	    
    
� �

� Opens the Configuration File Selection dialog box and lets 
you select the configuration files for the Premiere Processors 
which will be controlled by the current Premiere Network 
Manager PC. 

 Astronomical � � 	    
    
� �

� Opens the Astronomical Parameters dialog box and lets you 
set the Premiere's astronomical time clock. 

 Communications � � 	    
    

 �

� Opens the Communications Parameters dialog box and lets 
you set the COM port and  the Premiere Network Manager's 
network address. 

 Synchronize Time � � 	    
    
� �

� Synchronizes the time of all Premiere Processors to the PC's 
time. 

 Set Time � � 	    
    
� �

� Opens the Windows set time applet so that you can set the 
correct time on your system. 

 Load Events � � 	    
    
� �

� Erases events from the attached Premiere Processors and 
loads them with events from the Premiere Network Manager.

Print � � 	    �  � � �  Opens the Print dialog box so you can print a document. 

Print Preview � � 	       Lets you see on screen what will print with the current 
settings. 

Page Setup � � 	    �   Opens the Page Setup dialog box so you can choose what 
you want to print and what the page margins will be. 

Exit � � 	    �   Exits Premiere Network Manager. 
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The File Open dialog 
box that lets you 
open an existing 
Premiere Network 
Manager file. 

 
 

To open this dialog box 
From the File menu, choose Open, or in the Configuration File 
Selection dialog box click Add. 

When opened from the File menu it lets you select a new 
Premiere Network Manager file to work on. When opened 
from the Configuration File Selection dialog box it lets you 
select a new configuration file to add to the list. 

Dialog box controls 
Type or select the file name you want to open. This box lists 
files with the extension you select in the List Files of Type box.  

Select the file type you want to open.You can select Premiere 
Network Manager files (files with a PNM extension) or All 
Files. 

Select the drive in which Premiere Network Manager stores the 
file that you want to open.  

Select the directory in which Premiere Network Manager stores 
the file that you want to open. 

File Open  
Dialog Box 

 

File Name 

List Files of Type 

Drives 

Directories 
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The File Save As 
dialog box that lets 
you specify the name 
and location of the 
file you're about to 
save. 

 

 
To open this dialog box 
Choose Save As from the File menu or press � � 	 � � . 

Dialog box controls 
Type a new filename to save a file with a different name. A 
filename can contain up to eight characters and an extension of 
up to three characters. Premiere Network Manager adds a PNM 
extension by default. Since the software cannot see files unless 
they have a PNM extension, you should always use the default. 

Select the file type you want to save as. 

Select the drive in which you want to store the file. 

Select the directory in which you want to store the file. 

File Save As Dialog 
Box 

 

File Name 

List Files of Type 

Drives 

Directories 
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Before starting the program, you should be aware of the file 
conventions used by this program. 

 

The Premiere Network Manager file contains all of your group 
and network macro definitions, font definitions, and pointers to 
the Premiere Configuration files for the processors in the 
system. The Premiere Configuration files contain channel, 
preset, room, and station names, preset and event data, and 
processor macros. 

By default, when you save a file using Save as from the File 
menu, the system will suggest the name "DEFAULT1.PNM." 
If this file already exists in the current directory, it will suggest 
"DEFAULT2.PNM." Files with this extension are referred to as 
"Premiere Network Manager files" throughout this manual. 

You can save a Premiere Network Manager file with any name, 
but finding it with the File Open dialog box will be much 
easier if you at least use the "PNM" file extension for all files 
you are editing or archiving. 

 

When you open the Configuration File Selection dialog box 
and select Add, only files with a "PRE" file extension will 
appear in the list box for adding. If your Premiere 
configuration files were originally saved with an extension 
other than "PRE" (e.g., FILE1.E3 for loading into the 
processor) you must rename the files before the Premiere 
Network Manager will recognize them. 

Files 

Premiere Network 
Manager Files 

Premiere 
Configuration Files 
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The configuration file that is transferred to the Premiere 
Processor must be named "FILE1.E3". This file is referred to as 
the "Premiere disk file" throughout this manual. Generally, you 
should edit a separate Premiere file and save it as FILE1.E3 
only to the floppy disk you will be using to transfer that data to 
or from the processor. 

When bringing a configuration file from a processor to your 
PC, use the Premiere Configuration Software to open the file 
on the floppy disk and immediately save it with a "PRE" 
extension and a unique name. 

 

When you start the Premiere Network Manager software from 
Windows, it will automatically open the last file you were 
working on. If it has no record of a last file (i.e., this is the first 
time you opened the software, or you inadvertently erased the 
PNM.INI file from your Windows directory) you will get a 
blank Premiere Network Manager window. If you are using the 
software for the first time, choose New from the File menu to 
start a new file. If PNM.INI was accidentally erased, you can 
start a new file, or choose Open from the File menu to open an 
existing file. 

 

If you try to open a non-existant file you will get an error 
message telling you that there was a problem opening the file. 
When you click on OK the Premiere Network Manager starts a 
new .PNM file. 

 

Premiere Disk Files 

Automatic File Open 

File Errors 
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The Fonts dialog box 
lets you change font, 
style (such as bold 
and italic), font size, 
effects (Underline 
and Strikethrough), 
and color for the item 
you selected from the 
View Fonts submenu. 
Selecting different fonts, font styles or colors for groups, 
rooms, and stations makes it easier to distinguish one type of 
item from another in the various status windows. Your font 
selections will be saved when you exit the Premiere Network 
Manager. 

Changing the font size for one item (e.g., groups, rooms, 
etc.) will change the font size for all items. All other font 
attributes are tracked per item type. 

To open this dialog box 
From the View menu, choose Fonts, or press � �  � 	 . Then 
choose one of the items in the View Fonts submenu.  

Dialog box controls 
To type or select a font name, use this list. The list shows all 
fonts installed in your system. 

To select a style, use this list. To use the default type style for a 
given font, select Regular.  

To type or select a font size, use this list. The sizes available 
depend on the selected font. If the size you type is not available 
Windows chooses the closest available size. 

Changing the font size for one item (e.g., groups, rooms, 
etc.) will change the font size for all items. All other font 
attributes are tracked per item type. 

To underline all characters with a single solid line check this 
box. Spaces between words will also be underlined 

To draws a line through selected text, check this box.  

Fonts Dialog Box 

 

Font 

Font Style 

Size 

Underline 

Strikethrough 
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To type or select one of the 16 standard colors, use this list 

This box shows an example of the selected font. 

Changes the selected font and closes the dialog box. 

Closes the Font dialog box without changing the selected font. 

 
 

The Group Attributes dialog box 
lets you set the type of group you 
will be creating. 

 

 

To open this dialog box 
In the Assign Groups dialog box, click Attributes. 

Dialog box controls 
When checked, this box tells the Premiere Network Manager 
that the current group will be the top group. Only one group 
can have this box checked. 

Status Makes this group a status group. 
Room Link Makes this group a room link group. 
 

Saves the current group contents and closes the dialog box. 

Closes the dialog box without saving the current group 
contents. 

 

Color 

Sample 

 

 

Group Attributes 
Dialog Box 

 

"Top" Group 

Group Type options 
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The Help menu lets you get help 
for using the Premiere Network 
Manager on-line help system. 

 

 

To open this menu 
From the Menu Bar, choose Help, or press � � � . 

To open the help file directly, click  

Table 3. Edit Menu Commands 

 

Help Menu 
Commands 

 

Command Keyboard Description 
Contents � � �    
  Opens the Premiere Network Manager help system to the main contents 

topic. 
Search for Help on � � �    �  Opens the Search dialog box for the Premiere Network Manager help 

system. This lets you search for topics by keyword, rather than just the 
name of the topic. 

How to � � �    �  Opens the Premiere Network Manager help system to the How To 
contents topic. 

Using Help � � �    �  Provides general instructions on using help. 

About � � �    �  Displays the version number and copyright information for this 
application. 
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The Link Rooms dialog 
box lets you link rooms 
as required for day to 
day operation. You can 
only link rooms that 
have been put into a 
room link group and 
that are in the same 
Premiere Processor. 

To open this dialog box, click  
From the Tools menu, choose Link Rooms, or press � � � � � . 

Dialog box controls 
Lets you select a room link group. You must have already set 
up this group using the Assign Groups dialog box. 

Lets you select the master room for this link. Generally this 
should be the room with the largest number of channels. All 
rooms linked to the master room will use its preset levels. 

Shows rooms that are not linked to any other room. 

Shows rooms that are linked to the selected master room. 

Links the selected rooms with the master room. The rooms 
move from the Unlinked Rooms list to the Linked Rooms list. 

Links all rooms with the master room. All rooms move from 
the Unlinked Rooms list to the Linked Rooms list. 

Unlinks the selected rooms. The rooms move from the Linked 
Rooms list to the Unlinked Rooms list. 

Unlinks all rooms. All rooms move from the Linked Rooms list 
to the Unlinked Rooms list. 

Links the specified rooms and closes the dialog box. 

Closes the dialog box without changing any room links. 

Link Rooms Dialog 
Box 

 

Area drop down list box 

Master room 

Unlinked Rooms list 

Linked Rooms list 
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The Login dialog box lets 
users log in to the Premiere 
Network Manager. This 
lets you set up various 
access levels for the 
Premiere Network Manager functions if you wish. 

To open this dialog box 
From the Login menu, choose Login, or press � � � � � . 

Dialog box controls 
Type your name here. 

Type your password here. The field will not display the actual 
characters you are typing. 

Closes the dialog box and checks to see if you have entered a 
valid user and password. If you have, you are logged on with 
the approprieate user privileges. 

Closes the Login dialog box without logging you in as the 
current user. You will have access to all functions defined for 
the user "Anyone," or the currently logged-in user. 

 

Login Dialog Box 

 

Your Name 

Password 
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The Login menu lets you log in to or log out 
from the Premiere Network Manager . You do 
not need to log on  to use the privileges 
assigned to the "Anybody" entry in the User 
Privileges dialog box. 

Logging out automatically logs in the "Anybody" user, who 
should have reduced user privileges. 

To open this menu 
From the Menu Bar, choose Login, or press � � � . 

Table 4. Login Menu Commands 

 
 

Login Menu 
Commands 

 

Command Keyboard Description 
Login � � �    �  Opens the Login dialog box so you can enter your name and 

password. 
Logout � � �    �  Logs you off the system, and logs in the user "Anybody." 

You must log in again and enter your password to access the 
system with your own level of access privileges after having 
used this command. 
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The Macro Description dialog 
box lets you add a description to 
a Premiere Network Manager 
macro, or edit the description. 
You cannot edit text in this 
dialog box unless you have 
macro editing privileges. 

To open this dialog box 
In the Macro Editor or in the Run Macro dialog box, click 
Description. 

Dialog box controls 
Lets you type in a new macro description or change an existing 
description. 

Records the new description and closes the dialog box. 

Closes the dialog box without recording the new description. 

Macro Description 
Dialog Box 

 

Macro Description text 
box 
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The Macro Editor dialog 
box lets you create and 
edit Premiere Network 
Manager macros. 
Premiere Network 
Manager macros simply 
list the processor macro 
that will be started for 
each processor that is 
controlled by the 
Premiere Network 
Manager software. 

To open this dialog box 
From the Edit menu, choose Macros, or press � � � � � . 

Dialog box controls 
Lets you type in a new macro name or select an existing macro 
to edit. To create a new macro, type a name in the text portion 
of the drop down list and press ENTER. 

Type in the macro number for each processor that you want to 
be triggered with this Premiere Network Manager macro. The 
macros that are called must have been previously defined in the 
processor using the Premiere Configuration Software. 

Saves the changes you have made to a macro. 

Closes the dialog box without saving changes. 

Deletes the macro currently selected in the Macro Name drop 
down list box. 

Opens the Macro Description dialog box. 

Macro Editor 
Dialog Box 

 

Macro Name 

Macros Called 
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The Manual Level 
Control window lets 
you directly set levels 
for a selected room. 
Changes you make 
appear immediately in 
the room. 

To open this window 
In the Select Presets dialog box click Set Levels. The channel 
sliders will appear. 

Bringing up the manual control window does not change 
lighting levels. When a change is made to the lighting 
conditions by changing a slider level or changing the preset, 
the Premiere Network Manager takes control of all lights 
assigned to the sliders and changes the lighting levels in the 
room. 

This window closes automatically if a user at another control 
point takes control of the lights. If the window as active at the 
time, an advisory dialog box appears. Otherwise the window 
closes without any messages. 

Window controls 
Shows the room being controlled by the current Manual Level 
Control window. You can have windows for more than one 
room open at the same time. The number of windows you can 
have open is limited only by system memory. 

Set channel levels by selecting sliders and: 
• moving the slider or sliders, or  
• setting the level using the keyboard or the �  and �  keys. 

 
Lets you select a preset for recording the current slider levels. 

Records the current slider levels into the selected preset. 

Manual Level 
Control Window 

 

Title Bar 

Sliders 

Preset 
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The Menu Bar lets you get to the other menus in the program. 
Detailed description of various functions are included under 
each submenu. 

 
To open a menu, click the menu name or press �  and the 
underlined letter of the menu name. 

 
 

The Page Setup dialog box lets 
you select what information to 
print, set the printing margins, 
and set the printer font. 

To open this dialog box 
From the File menu, choose 
Page Setup, or press � � 	 �
� . 

 

Dialog box controls 
Check the boxes beside each of the items you want to include 
in the printout. 

Type in the margins, in inches. 

Check this box if you want each section to print on a separate 
page. 

 

Saves the page setup options and closes the dialog box. 

Closes the dialog box without saving the page setup options. 

Opens the Windows Print Setup dialog box. 

Opens the Font dialog box so that you can choose a font for 
printing the data. 

Menu Bar 

 

Page Setup Dialog 
Box 

Print Selections 

Margins 

Start each section 
on a new page 
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The Preset Copy dialog box lets 
you copy information between 
the current preset and another 
preset. It copies the lighting level 
information, all preset times, and 
preset links. 

To open this dialog box in Copy to Preset mode 
From the Edit menu, choose Copy To, or press � � � � � . In 
this mode, you will copy information from the preset that is in 
the Preset Editor window to the selected preset. 

To open this dialog box in Copy from Preset mode 
From the Edit menu, choose Copy From, or press � � � � 	 . In 
this mode, you will copy information from the selected preset 
to the preset that is in the Preset Editor window. 

Dialog box controls 
Lets you select the room you will be copying to or from. 

Lets you select the preset you will be copying to or from. 

Copies the preset and closes the dialog box. 

Closes the dialog box without copying any preset information. 

Preset Copy Dialog 
Box 

Room 

Preset 
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The Preset Editor 
window lets you edit all 
of the levels and times 
in any preset on the 
network. Preset 
recording from this 
window is blind. Lights 
do not change while you 
are adjusting them. Even 
if you are recording the 
currently selected preset 
you need to select it again after recording to change the lights 
in the room. 

 

To see this window, click  
Or from the Edit menu, choose Presets, or press � � � � � . If 
the Preset Editor is already open, you can also select it from 
the Window menu or click on any portion of the window to 
bring it to the top. 

Dialog box controls 
Lets you select the room you will be editing. 

Lets you select the preset you will be editing. 

Lets you type in or select a fade time. 

Lets you type in or select a delay time. 

Lets you type in or select a hold time. 

Lets you select the next preset. 

Set channel levels by selecting sliders and: 
• moving the slider or sliders, or  
• setting the level using the keyboard or the �  and �  keys. 

 
Reads the current preset's attributes and channel levels from the 
local computer's disk.  

Saves the current settings, regardless of how they were created, 
to the local computer's disk. 

Preset Editor 
Window 

 

Room 

Preset 

Fade Time 

Delay Time 

Hold Time 

Next Preset 

Sliders 
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Saves the current settings, regardless of how they were created, 
to the Premiere Processors. This does not save preset data to 
the Premiere Configuration file on your PC. If this is a 
temporary setting, you can later restore the values from the 
Premiere Configuration file on your PC by using Restore from 
PC and then saving the values to the Premiere Processor. 

Closes the window. All changes made since the last time you 
used Save to PC or Save to Premiere will be discarded. 
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The Print dialog 
box lets you print 
out your Premiere 
Network Manager 
settings. 

 

 

To open this dialog box 
From the File menu, choose Print, or press � � 	 � � . 

Dialog box controls 
This is the active printer and printer connection. Choose the 
Setup option to change the printer and printer connection. 

Displays a Print Setup dialog box, so you can select a printer 
and printer connection. 

Specify the pages you want to print: 

All Prints the entire document. 
Pages Prints the range of pages you specify in the From and To 
boxes. 
 
Specify the number of copies you want to print for the above 
page range. 

Prints copies in page number order, instead of printing multiple 
copies of each page before printing the next page. 

Select the quality of the printing. Generally, lower quality 
printing takes less time to produce. 

Starts the printing as specified. The Printing dialog box appears 
while the Premiere Network Manager is sending output to the 
printer.To abort printing, click Cancel. 

Closes the dialog box without printing. 

Opens this help topic. 

Print Dialog Box 

 

Printer 

Setup 

Print Range 

Copies 

Collate Copies 

Print Quality 
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The Print Setup 
dialog box lets 
you set your 
printer, the paper 
orientation, and 
paper size. 

 

 
To open this dialog box 
In the Print dialog box, click Setup. 

Dialog box controls 
Select the printer you want to use. Choose the Default Printer; 
or choose the Specific Printer option and select one of the 
current installed printers shown in the box. You install printers 
and configure ports using the Windows Control Panel.  

Choose Portrait or Landscape. 

Select the size of paper that the document is to be printed on. 

Some printers offer multiple trays for different paper sources. 
Specify the tray here. 

Saves the print setup options and closes the dialog box. 

Closes the dialog box without saving the print setup options. 

Displays a dialog box where you can make additional choices 
about printing, specific to the type of printer you have selected. 

Opens this help topic. 

Print Setup Dialog 
Box 

 

Printer 

Orientation 

Paper Size 

Paper Source 
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The Run Macro dialog box lets 
you run any named macro that 
has already been defined. 

 

 

 

To open this dialog box, click  
Or from the Tools menu, choose Run Macro, or  
press � � � � � . 

Dialog box controls 
Lets you select the macro to run. The macro must already have 
been defined using the Macro Editor dialog box. Double-
clicking on a macro name is the same as selecting the macro 
and clicking OK. 

Runs the selected macro and closes the dialog box. 

Closes the dialog box without running a macro. 

Opens the Macro Description dialog box. 

Run Macro Dialog 
Box 

 

Macro list 
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The Select Presets dialog box 
lets you select presets for any 
room or group controlled by the 
Premiere Network Manager. 

 

To open this dialog box click  
Or from the Tools menu, choose Select Presets, or press � � � �
� . 

Dialog box controls 
Room Lets you select a preset for a room. 
Group Lets you select a preset for a group. 
 

Lets you select the room or group to work with. 

 

Lets you select the preset to activate or edit. This list shows 
preset names for rooms, but shows the preset number for 
groups. The On and Off presets are shown as On and Off in 
rooms and in groups. 

Activates the selected preset. Activating a preset for a group is 
the same as going to all of the rooms controlled by the group 
and individually activating the same preset. 

Opens the Preset Editor window and closes the Select Presets 
dialog box. This button is inactive if you clicked the Group 
option button. 

Opens a Manual Level Control window for the selected room 
and closes the Select Presets dialog box. This button is inactive 
if you clicked the Group option button. 

Closes the Select Presets dialog box. 

 

Select Presets 
Dialog Box (#1) 

 

Preset options 

Room/Group 
drop down list box 

Preset drop down 
list box 
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The Select Presets dialog box lets 
you select presets if you already 
have a room or group selected. 

 

 
To open this dialog box 
Double-click a group or room name in a Status window. 

Dialog box controls 
Lets you select and activate a preset. 

 

Activates one of the first 8 presets for the group or room. These 
presets are the default options for pushbutton stations, and are 
therefore the most commonly used presets in Premiere systems. 

Activates the ON preset for the group or room. 
 

Activates the OFF preset for the group or room. 
 

Closes the Select Presets dialog box without selecting a preset. 
 

Opens the Preset Editor window and closes the Select Presets 
dialog box. This button is inactive if you entered this dialog by 
double-clicking on a group. 

Opens a Manual Level Control window for the selected room 
and closes the Select Presets dialog box. This button is inactive 
if you entered this dialog by double-clicking on a group. 

Select Presets 
Dialog Box (#2) 

 

Preset drop down 
list box 

 to  
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The status bar is at the bottom of the Premiere Network 
Manager window. To show or hide the status bar, use the 
Status Bar command in the View menu. 

The left area of the status bar provides descriptions of the 
currently selected menu item or toolbar button when you 
depress the left mouse button while pointing to the object. If 
you do not want to execute a command after seeing the 
description, move the pointer off the menu item or button 
before releasing the mouse button. 

The right area of the status bar shows the name of the current 
logged-in user, the time of today's sunrise (if current time is 
before noon) or sunset (if current time is after noon), and the 
current time. 

Status Bar 
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Status windows display the current 
lighting and lockout state of the 
member groups, rooms, or stations. 
Any changes in these states are 
immediately reflected in the status 
window. Lighting or lockout states 
may be easily modified by double clicking on the item you 
wish to change. 

Tip: If you have a color monitor, it will be easier to read the 
status windows if you set the fonts for groups, rooms, stations 
and presets to different colors. To do this, choose Fonts from 
the View menu, and select the submenu item for which to 
change the fonts. This will open the Font dialog box. 

To see the Top Status window, click  
Or from the View menu, choose Top Group, or  
press � �  � � . If a status window is already open, you can 
also select it from the Window menu or click on any portion of 
the window to bring it to the top. 

To open any other Status window or bring it to the 
top 
From the status group that contains the group you want to 
access, double-click on the group name. 

Status window controls 
Shows the name of the group or room. 

Double-click the icon to change the lock status of the group, 
room, or station. Lock status can be: 

 
 (Locked)  (Record Locked) 
 (Unlocked)  (mixed) 

 
The  icon appears when the lock status of all stations in a 
group or room are not the same. Changing the lock status for a 
group or a room (as opposed to a single station) will change the 
lock status for all stations in the group or room. 

Status Window 

 

Title Bar 

Lock Icon 
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Premiere Network Manager tracks all locking status 
changes. If you change the lock status of a control station 
from the station, Premiere Network Manager will update its 
display status. 

Double-click the icon to see the events for this group or room. 
This will open a event window, from which you can edit any 
events tied to the group, room, or station. 

Double-click on a name to open a window showing the 
contents of the group or room. Think of this as zooming into a 
lower level of detail. Since stations are the lowest level of 
detail nothing will happen if you double-click on a station 
name. 

Double right-click on a name to modify the group, room, or 
station name. Type the new name in the dialog box that appears 
and click OK. 

Double-click the preset name to open the Select Preset dialog 
box. From the Select Preset dialog box you can select a new 
preset, open the Preset Editor window, or open the Manual 
Level Control window. 

Double right-click the preset name to modify the preset name. 
Type the new name in the dialog box that appears and click 
OK. 

 

 (event icon) 

Group, Room, or 
Station Name 

Preset Name 
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The title bar is located along the top of a window or dialog box. 
It contains the name of the application and document. 

To move the window or dialog box, drag the title bar. 

A title bar may contain the following elements: 

• Application Control-menu box (main window) 
• Document Control-menu box (child windows) 
• Maximize button 
• Minimize button 
• Name of the application (main window) 
• Name of the group (status windows) 
• Name of the function (editing windows) 
• Restore button 

Title Bar 
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The toolbar is displayed across the top of the application 
window, below the menu bar. It provides quick mouse access 
to many tools used in Premiere Network Manager. 

To hide or display the Toolbar 
From the View menu, choose Toolbar, or press � �  � � . 

Toolbar buttons 
The Select Presets button opens the Select Presets dialog box, 
from which you can activate any preset in any group or room. 

To create or edit presets, click  (the Preset Editor button) or 
choose Presets from the Edit menu to open the Preset Editor 
window. 

The Preset Editor button opens the Preset Editor window, 
which lets you edit preset data for any preset on the network. 

To select a new preset for a room, click  (the Select Presets 
button) or choose Select Presets from the Tools menu to open 
the Select Presets dialog box. 

The Top Group button brings the "top" Group Status window to 
the top of the window pile. If this window is not open, it is 
opened and put on the window list. 

The Event Editor button opens the Event Editor window, which 
lets you set up or edit events for any station, room, or group on 
the network. 

The Link Rooms button opens the Room Link dialog box, 
which lets you control how rooms are linked together. 
 

The Run Macro button opens the Run Macro dialog box, which 
lets you run macros. To create or edit macros, choose Macros 
from the Edit menu to open the Edit Macros dialog box. 

The Help button opens the Premiere Network Manager on-line 
help file to its introduction page, and opens the contents 
window for the help file. 

Toolbar 
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The Tools menu lets you access 
several Premiere Network Manager 
tools. 

From the Menu Bar, choose Tools, or 
press � � � . 

 

Table 5. Tools Menu Commands 

 

 
 

The User Privileges dialog 
box lets you edit the 
privileges assigned to each 
user. You must have 
logged in under a user 
name and password that 
lets you assign user 
privileges. 

 

To open this dialog box 
From the Edit menu, choose Users, or press � � � � � . 

The privileges assigned to "Anybody" are available whenever 
all other people have logged off of the system. You should set 
privileges for Anybody assuming that anyone walking past the 
PC could access the software. 

Tools Menu 
Commands 

 

To open this menu 

Command Keyboard Description 
Select Presets � � �    �  Opens the Select Presets dialog box so you can select presets in any 

group or room on the network. 
Run Macro � � �    �  Opens the Run macro dialog box so you can run a previously defined 

macro. To create or edit macros, use the Macros command in the Edit 
menu to open the Edit Macros dialog box. 

Room Links � � �    �  Opens the Room Links dialog box. 

Comm Stats � � �    
  Opens the Communications Statistics window. 

Dimmer Status � � �    �  Opens the Dimmer Status window if dimmer status software has been 
installed on your system. See the manual for your dimmer status software 
for more information. 

User Privileges 
Dialog Box 
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Dialog box controls 
Lets you type in a new user name or select an existing user to 
edit. To create a new user, type a name in the text portion of 
the drop down list and press ENTER. 

Type the user's password here. 

Check this box if the user will be allowed to access this dialog 
box. 

Check this box if the user will be allowed to change any of the 
items in the Configure menu items of the File menu. 

Check this box if the user will be allowed to edit macros. 

Check this box if the user will be allowed to edit group 
assignment information. 

Check this box if the user will be allowed to edit group, room, 
station, channel, or preset names. 

Check this box if the user will be allowed to run macros. 

Check this box if the user will be allowed to lock and unlock 
stations. 

Check this box if the user will be allowed to change room 
links. 

Check this box if the user will be allowed to create new events. 

Check this box if the user will be allowed to edit preset level 
and timing information. 

Check this box if the user will be allowed to activate presets. 

Saves the new user information and closes the dialog box. 

Closes the dialog box without saving changes. 

Deletes the currently selected user from the user list. 

 

 

User drop down list box 

Password 

Assign User Privileges 

Change Configuration 

Edit Macros 

Edit Groups 

Edit Names 

Execute Macros 

Lock/Unlock Stations 

Link Rooms 

Create Events 

Edit Presets 

Select Presets 
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The View menu lets you open the top group or 
change the view options for the Premiere 
Network Manager, including display fonts. It 
also lets you select whether to display the 
toolbar and status bar, and whether to save the 
current window locations on exiting the 
software. 

 
To open this menu 
From the Menu Bar, choose View, or press � �  . 

Table 6. View Menu Commands 

 

View Menu 
Commands 

 

Command Keyboard Description 
Fonts  Opens a submenu with the following items: 

 Groups � �     	    � � Opens the font dialog box and lets you choose the font for showing groups 

 Rooms � �     	    � � Opens the font dialog box and lets you choose the font for showing rooms 

 Stations � �     	    � � Opens the font dialog box and lets you choose the font for showing stations 

 Presets � �     	    � � Opens the font dialog box and lets you choose the font for showing presets 

 Event Editor � �     	    � � Opens the font dialog box and lets you choose the font for the Event Editor 

Options � �     �  Opens the Display Options dialog box so that you can set what information 
will be displayed in the group windows for stations, rooms, presets, and 
channels, and how it will be sorted. 

Top Group � �     �  Opens the top status group or puts its window on top. 

Toolbar � �     �  Shows or hides the toolbar (alternate action). This menu item is checked when 
the toolbar is visible. 

Status Bar � �     �  Shows or hides the status bar (alternate action). This menu item is checked 
when the status bar is visible. 

Save On Exit � �     �  Tells the Premiere Network Manager whether or not to save the current 
window locations and view settings when you exit the program. Window 
locations will be saved if this menu item is checked. 
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The Window menu lets you arrange 
the child windows within the 
Premiere Network Manager 
application window. 

 

 
To open this menu 
From the Menu Bar, choose Window, or press � � � . 

Table 7. Window Menu Commands 

Window Menu 
Commands 

 

Command Keyboard Description 
Cascade � � �    
  Arranges windows in an overlapped fashion. This can be very handy if 

you have managed to get one of the child window title bars into a 
position where you cannot move the child window. 

Tile � � �    �  Arranges windows in non-overlapped tiles. 

Arrange Icons � � �    �  Arranges icons of minimized windows. 

Close All � � �    �  Closes all of the currently open windows. 

Window 1, 2, ... � � �    � , � , 
... 

Brings the specified window in front of all other windows. 
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� Fit the backbox flush with the wall (please consult Strand Lighting for sizes). Make sure it is level so that the 
station will be level when installed. 

� Loosen the set screws on the bottom edge of the control station with the included Allen Key. 

� Remove the sub plate by swinging its bottom edge away from the station. 

� Mount the sub plate to the backbox with the supplied countersunk screws. Do not overtighten screws as you 
may bend the sub plate. Do not substitute other types of screws for the supplied screws. 

� Set the station address using rotary switch S1 on the back of the control station. Refer to your system drawings 
for the station address. 

� Turn the Premiere system OFF and 
connect the C-LAN cable to the 
terminal block on the rear of the 
station as shown in the table. 

  Connect an earth ground to the 
backbox in accordance with current 
IEE or equivalent local wiring 
regulations and practice. Earth ground 
must be kept separate from the 
SCREEN terminal. 

 

� Hook the top of the station onto the tabs on the sub plate and swing it down flush with the wall. Do not force 
the station. If the fit seems too tight, make sure that you have the correct backbox and have installed the sub 
plate correctly. 

Make sure that the C-LAN cable does not put undue pressure on the control station printed circuit board 
or its components. 

� Lightly tighten the set screws and store the Allen Key in a safe place. 

Strand Lighting 

Published by the Product Management Group of Strand Lighting 31 October 1996
Copyright 1996, Strand Lighting Rev. B4
By: Don Lammers 2-450100-010

Premiere Control Station Installation 

Cable: Belden 9773 or equal. 
Max Length: 1000 feet (300m - daisy chained runs only for each 

C-LAN). 
Connector: Terminal block in processor cabinet & dimmer rack. 
Term.

# 
Terminal

Label 
 

Signal 
 
Comments 

 
Pairs

Cable
Color 

4 V + POWER + Control Station power + pair 1 Blk + Wh
1 V - POWER - Control Station power - pair 3 Blk + Gn
2 LAN + LAN + LAN Signal True pair 2 Red 
3 LAN - LAN - LAN Signal Complement  Black 
5      
6 S SCREEN  Screen wire 
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A 
About box, 68 
access, 98 
access privileges, 35 
activate, 119 
add 

user, 116 
Add Config File dialog box, 69 
Assign Groups dialog box, 69 
astronomical clock, 2, 71 
Astronomical Variables dialog box, 71 
auto open, 26, 92 

B 
Boxes 

Dialog, 12 

C 
change 

event type, 82, 84, 86 
light levels, 101, 104, 109 
presets, 109, 110 
room links, 96 

channel, 2 
channel name, 77 
choose 

configuration files, 73 
Premiere Processors, 73 

Cleanup, 2 
clock, 71, 74 
commands 

Edit menu, 81 
File menu, 88 
Help menu, 95 
Login menu, 98 
Menu Bar, 102 
toolbar, 115 
Tools menu, 116 
View menu, 118 
Window menu, 119 

comments, 6 
Communications Parameters dialog box, 72 
Communications Statistics window, 72 
configuration, 31 
configuration coftware, 3 
Configuration File Selection dialog box, 73 
Configuration information 

printing, 60, 62, 63, 66 
control station, 3 
conventions, 2 
copy 

presets, 103 

create 
groups, 69 
Link groups, 45, 47 
macros, 100 
new file, 28 
room links, 96 
Status groups, 37, 39 
Top group, 41, 42 
user, 35 

D 
definitions, 2 

Windows, 7 
delay time, 3 
delete 

user privileges, 116 
dialog box 

Add Config File, 69 
Assign Groups, 69 
Astronomical Variables, 71 
Communications Parameters, 72 
Configuration File Selection, 73 
Display Options, 75 
Edit Channel Name, 77 
Edit Group Name, 78 
Edit Preset Name, 78 
Edit Room Name, 79 
Edit Station Name, 80 
Edit User Privileges, 116 
Event Type, 82, 84, 86 
File Open, 89 
File Save As, 90 
Group Attributes, 94 
Link Rooms, 96 
Macro Description, 99 
Macro Editor, 100 
Page Setup, 102 
Preset Copy, 103 
Print, 106 
Print Setup, 107 
Run Macro, 108 
Select Presets, 109, 110 
Set Time, 74 

Dialog Boxes, 12 
display, 118 
Display Options dialog box, 75 
Document 

Scrolling, 13 
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E 
edit 

channel name, 77 
event type, 82, 84, 86 
group name, 78 
macro description, 99 
macros, 100 
preset name, 78 
room name, 79 
station name, 80 
user privileges, 116 

Edit Channel Name dialog box, 77 
Edit Group Name dialog box, 78 
Edit menu, 81 
Edit Preset Name dialog box, 78 
Edit Room Name dialog box, 79 
Edit Station Name dialog box, 80 
Edit User Privileges dialog box, 116 
Editing, 81 

Text, 16 
using a Mouse, 16 
Using the Keyboard, 16 

Event Type dialog box, 82, 84, 86 

F 
fade time, 3 
File 

saving, 30 
starting new, 28 

File menu, 88 
File Open dialog box, 89 
File Save As dialog box, 90 
files, 69, 88, 89, 90 

auto open, 26, 92 
errors, 26, 92 
Premiere Configuration, 25, 91 
Premiere disk, 26, 92 
Premiere Network Manager, 25, 91 
print, 106 

fonts, 118 
Functions 

Time Clock, 55 

G 
getting help, 95 
glossary, 2 

Windows, 7 
group, 3 
Group Attributes dialog box, 94 
group box, 3 
group name, 78 

groups 
assign, 69 
create, 69 
creating, 39, 45 
Link, 45, 47 
organizing, 37, 45 
set attributes, 94 
status, 37 
Top, 41, 42 

H 
hard disk, 3 
help, 111 
Help menu, 95 
hold time, 4 

I 
Installing the software, 22 

K 
Keyboard 

editing with, 16 

L 
level, 4 
level control 

manual, 101 
presets, 109 

levels 
change, 110 
change manually, 101 
change presets, 109 
run macros, 108 

light levels, 104 
run macros, 108 

link, 4 
Link groups, 45, 47 

creating, 45 
organizing, 45 

link rooms, 96 
Link Rooms dialog box, 96 
login, 36 
Login menu, 98 
logout, 36 

M 
Macro Description dialog box, 99 
Macro Editor dialog box, 100 
Macros 

create, 100 
description, 99 
edit, 100 
recording, 58 
run, 108 
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Manual Level Control window, 101 
manual organization, 1 
menu 

Edit, 81 
File, 88 
Help, 95 
Login, 98 
Tools, 116 
View, 118 
Window, 119 

Menu Bar, 102 
Mouse 

editing with, 16 

N 
Necessities, 21 
network, 72 
New File, 28 
new users, 35 
next preset, 4 

O 
open file, 89 
options, 118 

display, 75 
organization, 1 

P 
Page Setup dialog box, 102 
Parts of a Window, 9 
parts purchases, 6 
password, 4, 98 
Premiere Configuration files, 25, 91 
Premiere Configuration Software, 4 
Premiere disk files, 26, 92 
Premiere Network Manager files, 25, 91 
preset, 4 
Preset Copy dialog box, 103 
Preset Editor window, 104 
preset name, 78 
presets 

copy, 103 
edit, 104 
select, 109, 110 

Print dialog box, 106 
Print Setup dialog box, 107 
Printing 

configuration information, 60, 62, 63, 66 
page setup, 102 
print, 106 
print setup, 107 

Processor ID, 4 

Q 
questions, 6 

R 
Recording macros, 58 
room link group, 4 
room name, 79 
run 

macros, 108 
Run Macro dialog box, 108 

S 
save as, 90 
Saving a file, 30 
Scrolling 

Document, 13 
List, 13 

select 
configuration files, 73 
presets, 109, 110 

Select Presets dialog box, 109, 110 
set 

astronomical variables, 71 
Communications Parameters, 72 
Group Attributes, 94 
time, 74 

Set Time dialog box, 74 
setup, 31 

printing, 107 
Software 

installing, 22 
starting, 23 

Starting a new file, 28 
Starting the software, 23 
station name, 80 
statistics, 72 
Status Bar, 111 
status group, 5 
Status groups, 37 

creating, 39 
organizing, 37 

Status window, 112 
suggestions, 6 
system setup, 31 

T 
technical assistance, 6 
technical questions, 6 
Terminology 

Windows, 7 
terms, 2 
Text Editing, 16 
The Basic Necessities, 21 
time, 74, 111 
Time Clock 

Functions, 55 
Title Bar, 114 
toggle, 5 
toolbar, 115 
tools, 116 
Tools menu, 116 
top group, 5, 41, 42 
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U 
user, 98, 111 
user privileges, 35 

V 
version, 68 
view 

options, 75 
View menu, 118 

W 
window 

Communications Statistics, 72 
Manual Level Control, 101 
Preset Editor, 104 
Status, 112 

Window menu, 119 
Windows, 119 

Dialog Boxes, 12 
Glossary, 7 
Parts of a window, 9 
terminology, 7 
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